PDA

View Full Version : Vista 64 Bit / SLI AA Modes


Monnie Rock
12-21-08, 06:20 PM
Hello Everyone,


I installed Vista Ultimate 64bit with 2 EVGA GTX 280 SSC. Now I do not have options for SLI-AA modes.

I have tried both Drivers 180.48 & rolled back to 178.24
Tried with Phsyx enabled and disabled.
Tried with Windows Aero enabled and disabled.

System shows I have SLI and gives me the option to enable or disable SLI.

When I run for example Farcry2 Benchmark tool, went to the nvidia control panel, and enabled under "3Dsettings" to "Show SLI Visual Indicators". During the benchmark there is expansion of the bar graph showing SLI activity.

I did install Vista with both cards in my system connected with the SLI connector.

Prior to Vista install, I was using XP-Pro 32bit, and was using SLI-AA modes with 180.48 Drivers,same graphics adaptors.

Any hints, suggestions, ideas on this strange behavior?

Thank you,
Monnie

degust
12-22-08, 12:34 PM
Limitations in This Release
The following are features that are not currently supported or have limited support in
this driver release:
• NVIDIA SLI Antialiasing
From pretty much every Vista driver release notes PDF.

Monnie Rock
12-22-08, 07:54 PM
From pretty much every Vista driver release notes PDF.

Thank you Degust ( Spasibo )

Really is a pity because I like SLI-AA modes :(

Kak dela, Degust?

DHP
12-24-08, 11:14 AM
I have the same...

Pretty stupid from nV if you ask me...

I used it in some games too. :headexplode:

nekrosoft13
12-24-08, 11:18 AM
it was never there since the release of vista, something tells me it will never be added back in. Not many complains about it either, just doesn't seem that popular.