PDA

View Full Version : Re-enable "set as primary monitor" settings


nightshadow
05-28-03, 03:00 PM
Hy everyone!
I have a Toshiba satellite 1900-703 laptop with Nvidia Geforce4 40Go Graphic card.

I have this little problem: When i connect an external monitor to my laptop, all seems to work fine but i'm not able to set my external monitor as "primary monitor" simply because the ceck box is not highlighted.
Probably it is disabled by a registry setting.

Is not ann hardware limitation because under linux i am able to do it. Anyone know this little tweak?

thanks in advance

Simone

nightshadow
05-30-03, 06:02 AM
I Just solved my problem.
this is the solution:
open regedit

Find any key called "AllowNonFPDAsPrimary"
and delete it.

this key is repeated about 3-4 times in registry.

Good luck!