PDA

View Full Version : 7800GTX Sli problems with 178.24 drivers


MagicAnt
01-01-09, 02:16 AM
I have Windows XP Pro SP2 and I'm running two Geforce 7800 GTX in SLI. The last drivers I had were 93.71 with coolbits and a little overclocking. Things worked fine. I decided to upgrade to the 178.24 drviers and the NVIDIA System Tools with ESA Support. Now, some games like Fallout 3, Dead Space, and sometimes HalfLife2 have graphical glitches (and then sometimes the screen going black) if I keep SLI enabled. I tried disabling SLI in the game profiles but it never remains, so I have to disable SLI globally. Anyone else have this problem or know a fix? I tried the different SLI configurations (alternate frame rendering, etc) but nothing works. Should I just go back to my old drivers?

Thanks.

saturnotaku
01-01-09, 07:56 AM
You should install XP SP3.

Then uninstall your video drivers and reinstall them without the NVIDIA system tools. Use nHancer to manage your SLI profiles.

Another thing you might want to consider is ditching the pair of 7800 cards. A single GTX 260 Core 216 will wipe the floor with your current cards, even if your CPU isn't that powerful.

MagicAnt
01-01-09, 01:24 PM
Thanks for the reply. I've been reluctant to install SP3, mostly because I like internet explorer 6 and hate 7. Also cause everything else is working good now and I'm afraid to mess things up.

Also, I have been wanted to upgrade my cards, but my sistem is liquid cooled so I'm reluctant because I'm not sure if the new cards will fit the water blocks correctly, etc. And If I only install one card, not sure what to do with the second water block (I'm not very good with liquid cooling maintenance, etc.)

Anyway, not sure why I only have this problem with the new dirvers. Maybe I'll try going back a few driver versions, but not all the way back to what I had. I just don't feel like spending the time testing drivers one by one.

Thanks.

Eliminator
01-01-09, 10:45 PM
give these a try
http://www.nvidia.com/object/winxp_180.84_beta.html

MagicAnt
01-02-09, 01:00 PM
Thanks for the suggestion but I actually did try those and my computer went into a continuous loop of rebooting. So I went back to 178.24.

MagicAnt
01-02-09, 08:23 PM
Well I tried installing the 94.24 video drivers and so far Fallout 3 seems to work ok with SLI enabled. But now, Dead Space won't load at all. It did load once but had slower performance. Now when I try to run it I get "display hardware video memory exhausted". Not sure what's going on with that.

MagicAnt
01-03-09, 05:46 PM
Well fallout 3 was not very playable with the old drivers. So I went back to the 178.24 drivers and also installed nHancer. Fallout 3 and Dead Space will both work now. But sometimes I get graphical glitches with SLI enabled and sometimes I don't. Not sure how to fix it. Very annoying.

MagicAnt
01-03-09, 07:15 PM
I think I fixed the problem (although I thought I tested this before, but apparently not). It appears I had my video cards overclocked too high (though temperature was not an issue - they are liquid cooled). When I turned down the overclocking a little, the glitches seemed to have gone. I'll cross my fingers.