PDA

View Full Version : Alternate pixel center disable NFS Porsche Unleashed


trodas
01-31-09, 04:45 PM
On nVidia graphic cards, there is a VERY strong font corruption in EA game NFS Porsche Unleashed, even the latest v3.5:

http://i232.photobucket.com/albums/ee193/trodas_cr/NFSPorscheUnleashednVidia.jpg

Same problems with NFS Porsche Unleashed experienced a ATI users, however ATI quickly added DirectX settings to counter this problem:

http://i232.photobucket.com/albums/ee193/trodas_cr/NFSPorscheUnleashedatisettings.png

If you in Direct X compatibility settings _DISABLE_ the Alternate pixel center, the corruption goes away like a miracle on ATI cards.

Now the question is - how to change this for nVidia drivers, so nVidia users can enjoy nice graphic once again in NFS PU?


PS. one user suggested that "That and changing dx7a file with one from nfs:MCO, fixed up tha problems."
http://www.motherboardpoint.com/showthread.php?p=322769#post322769
First at all, what is meant by the NFS:MCO (so I know where to get dx7a.dll to try) and second - will it fix this display corruption on nVidia card?
I already saw a patch to the dx7a.dll in order to let it show only 32bit resolutions, so users can choose higher resolutions before they run out of the list, but that it is. The patch is there:
http://www.nfstuning.com/forum/showthread.php?t=722

trodas
02-01-09, 04:02 AM
On Intel 945GM integrated chipset are the same letters just beautifull:

http://i232.photobucket.com/albums/ee193/trodas_cr/NFSPorscheUnleashedIntel945GM.jpg

...

trodas
10-08-09, 09:25 AM
nVidia 5600XP Detonators 45.28 8x AF:
http://i35.tinypic.com/nwabuw.jpg

nVidia 5600XP Detonators 45.28 4x AA:
http://i37.tinypic.com/2afaofk.jpg

...sadly, 4x AA in 1280x1024 32bit is on 5600XT not a solution for speed reasons - and I hate blurry AA anyway. I want sharp, straight edges :(

Anyone who can help?

Oscar
10-24-09, 09:50 PM
While it's not exactly the same problem, the game kept crashing on me when I tried to play it earlier this year. The crashes stopped after I turned off anisotropic filtering in nVidia Control Panel.

You may also want to try a newer version (http://www.nvidia.com/object/winxp_175.19_whql.html) of drivers for your GPU. Hope this helps.