PDA

View Full Version : Much Better part2


Pages : [1] 2

nekrosoft13
03-19-09, 10:10 PM
well, here is i7 story part 2. Continue story.

Today I got a new PSU (Silverstone DA850), couldn't get anything with higher W, because my amazing crappy Coolermaster Stacker 830 case, 7inch max lenght for the PSU.

Also got new DDR3 1600 OCZ 6GB memory Kit.

no more squeals, so far i got 3.6ghz OC stable, and working on getting 4.0 stable.

so far 4.0ghz (192x20+turbo) has been somewhat stable. It is prime and Linx stable, but after about 30-60minutes in certains game computer freezes. Still need to tweak it about.

I will post my BIOS template soon, maybe someone can give some tips what to adjust to get 4.0ghz stable.

nekrosoft13
03-19-09, 10:20 PM
Mother Board ( EVGA X58 X3 SLI )
Bios ( SZ21 )
CPU ( 920, Batch 3841A574)
CPU Cooler ( Thermalright Ultra-120 Extreme + Silverstone 120 high cfm fan )
Memory ( OCZ Platinum CAS7 DDR3 1600)
PSU ( SilverStone Decathlon DA850 850w )
GPU ( GTX280 )
Drivers ( 182.08 )
Operating System ( Vista 64)


Frequency Control
CPU Clock Ratio ( 20X )
CPU Host Frequency (Mhz) ( 192 )
MCH Strap ( Auto )
CPU Uncore Frequency (Mhz) ( 3269mhz (17x) )
Spread Spectrum ( Disabled )
PCIE Frequency (Mhz) ( 100 )


Memory Feature
Memory Control Setting (Enabled )
Memory Frequency ( 1067mhz / 2:8 )
Channel Interleave Setting ( 6 Way )
Rank Interleave Setting ( 4 Way )
Memory Low Gap ( Auto )
tCL Setting ( 8 )
tRCD Setting ( 8 )
tRP Setting ( 8 )
tRAS Setting ( 24 )
tRFC Setting ( 88 )
Command Rate ( 1T)


Voltage Control
EVGA VDroop Control ( With VDroop )
CPU VCore ( 1.36875 )
CPU VTT Voltage ( +325 )
CPU PLL VCore (Auto )
DIMM Voltage ( 1.650 )
DIMM DQ Vref ( +0 )
QPI PLL VCore ( 1.25 )
IOH VCore ( 1.2 )
IOH/ICH I/O Voltage ( Auto )
ICH VCore ( 1.1 )
PWM Frequency ( 800 )


CPU Feature
Intel SpeedStep ( Disabled )
Turbo Mode Function ( Enabled )
CxE Function ( Disabled )
Execute Disable Bit ( Enabled )
Virtualization Technology ( Disabled )
Intel HT Technology ( Enabled )
Active Processor Cores ( All )
QPI Control Settings ( Enabled )
QPI Link Fast Mode ( Enabled )
QPI Frequency Selection ( 4.8gt/s )

lee63
03-19-09, 10:38 PM
Hows your temps ? Try your PWM Frequency 1067.

nekrosoft13
03-19-09, 10:41 PM
good questions, should have posted that ;)

CPU cores idle between 36-40
CPU cores loaded between 58-67
VREG 56-67
System 24-38

lee63
03-19-09, 10:46 PM
good questions, should have posted that ;)

CPU cores idle between 36-40
CPU cores loaded between 58-67
VREG 56-67
System 24-38
Not bad :D

Bman212121
03-19-09, 10:48 PM
well, here is i7 story part 2. Continue story.

Today I got a new PSU (Silverstone DA850), couldn't get anything with higher W, because my amazing crappy Coolermaster Stacker 830 case, 7inch max lenght for the PSU.

Also got new DDR3 1600 OCZ 6GB memory Kit.

no more squeals, so far i got 3.6ghz OC stable, and working on getting 4.0 stable.

so far 4.0ghz (192x20+turbo) has been somewhat stable. It is prime and Linx stable, but after about 30-60minutes in certains game computer freezes. Still need to tweak it about.

I will post my BIOS template soon, maybe someone can give some tips what to adjust to get 4.0ghz stable.

You must have the original stacker. :( I could easily throw a 10" power supply in the evo.

nekrosoft13
03-19-09, 10:49 PM
yap, the original POS, why do you think i hate this case so much

lee63
03-19-09, 10:54 PM
yap, the original POS, why do you think i hate this case so muchI had that issue also :thumbdwn: I ended up getting a TJ07.

nekrosoft13
03-19-09, 10:58 PM
ok, enough about the bad coolermaster case.

any ideas about the OC?

lee63
03-19-09, 11:00 PM
ok, enough about the bad coolermaster case.

any ideas about the OC?

Did you try the PWM Frequency ?

nekrosoft13
03-19-09, 11:01 PM
nope, haven't touched it, mos templates i seen have it set at 800, will raising it help?

lee63
03-19-09, 11:22 PM
nope, haven't touched it, mos templates i seen have it set at 800, will raising it help?
It helped m OC

nekrosoft13
03-19-09, 11:28 PM
what did you set yours to? 9xx something or 1xxx something

methimpikehoses
03-19-09, 11:37 PM
You might not need all that ram voltage or VTT...

lee63
03-20-09, 12:18 AM
what did you set yours to? 9xx something or 1xxx something1067

nekrosoft13
03-20-09, 01:49 AM
lee, haven't tried that, but i think i got the system stable in games now. still need more testing.

i reduced the uncore from 17 to 16.

what is this uncore anyway?

saturnotaku
03-20-09, 06:24 AM
You should turn off vdroop as well. Maybe that will let you back off your VTT and vcore a bit.

hell_of_doom227
03-20-09, 09:46 AM
I had uncore to AUTO on 3.6Ghz overclock but i heard it should be set to 16x with anything over that.

i920 overclocks very well, but to be honest...overclocking on this one is so complicated...a lot of confusions in BIOS.

nekrosoft13
03-20-09, 01:14 PM
yeah so far i7 is the most confusing CPU to OC. Have not tried to OC PII X4.

methimpikehoses
03-20-09, 01:17 PM
It is quite confusing. I put some new RAM in yesterday and now everything is out of whack again. :lol: But at least I have 6gb of stable memory now.

nekrosoft13
03-20-09, 01:18 PM
You should turn off vdroop as well. Maybe that will let you back off your VTT and vcore a bit.

what is this vdroop?

nekrosoft13
03-20-09, 02:14 PM
4ghz stable ;) with HT

might try for 4.2 later

upgrade just happened, still not sure why ;)

nekrosoft13
03-20-09, 02:19 PM
btw, read the part 1
http://www.nvnews.net/vbulletin/showthread.php?t=130283

i was about to throw the PC out the window ;)

breathemetal
03-20-09, 03:37 PM
Nice choice on the psu
the DA's are nice

nekrosoft13
03-20-09, 07:02 PM
You might not need all that ram voltage or VTT...

tried lowering, no go, keep getting BSOD.

http://www.evga.com/forums/tm.asp?m=716108

the 124 error, Increase CPU VTT if you see this BSOD.