PDA

View Full Version : Forceware 182.46 BETA


Ancient76
03-23-09, 09:33 AM
Vista x64:
http://www.nvidia.com/object/winvista_x64_182.46_beta.html

Vista x32:
http://www.nvidia.com/object/winvista_x86_182.46_beta.html

nekrosoft13
03-23-09, 11:15 AM
nice, thanks for post

mailman2
03-23-09, 11:31 AM
Already running them. No problems yet.

hell_of_doom227
03-23-09, 03:35 PM
Is there SLI profile for Empire Total War in this release?

nekrosoft13
03-23-09, 03:56 PM
no

ragingWS6
03-23-09, 04:27 PM
Noticed after going to these if I play a movie on Windows Media Player that I get CPU spikes and the video skips. Going back to the 182.08s.

degust
03-24-09, 07:04 AM
From the release notes:
What’s New in Version 182.46
• This driver version includes support for NVIDIA PhysX acceleration on all GeForce 8‐series, 9‐series and 200‐series GPUs with a minimum of 256MB dedicated graphics memory (this driver package installs NVIDIA PhysX System Software v9.09.0203).

Changes in Version 182.46
The following sections list the changes made and issues resolved since driver version 182.08.

Fixed Issues–Windows Vista 32-bit

Single GPU Resolved Issues
• GeForce 9500 GS: While entering standby or hibernate power saving mode, the GPU fan runs at full speed for several seconds. [522157]
• GeForce 7 series AGP, GeForce 6 Series AGP: NVIDIA graphics driver cannot be installed.

Multi-GPU Resolved Issues
• [Quad SLI], GeForce GTX 295: Fear2: Project Origin– when launching the game with Quad SLI enabled, there is brief flash of residual corruption from a previously launched application. [524855]
• [SLI]: Football Manager 09–the game fails to run properly with SLI mode enabled. [490661]

Windows Vista 64-bit Issues

Multi-GPU Issues
• [3‐way SLI], nForce 780a SLI, GeForce 9800 GTX: The user cannot switch from Additional display mode to Boost performance mode when the display is connected to the GeForce 9800 GTX GPU. [509741]

mailman2
03-24-09, 07:31 AM
[SLI]: Football Manager 09–the game fails to run properly with SLI mode enabled. [490661]

LMAO. SLI is a must have for this game apparently.

Evil_Homer
03-24-09, 12:10 PM
Any idea if these will install ok for Windows 7?

AdamK47
03-24-09, 03:35 PM
Any word on what these unfix?

xrotanimret
03-24-09, 04:26 PM
Still doesn't work on an AGP 7600GT, just like all of the other 180/181/182 releases.

AdamK47
03-24-09, 05:32 PM
I appear to be receiving a Page Not Found when attempting to navigate to the Vista x64 drives referenced in the original post of this thread. Please notify the appropriate individuals involved in this matter so that a fix to this situation can be immediately applied. Thank you.

Edit: It now appears as if someone saw my post a few milliseconds after I posted and was able to fix the issue, go through a QA build process, deploy the build in a QA environment, QA the build, address the defects found in the build, deploy another build to QA, QA the fixed defects, regression test, and deploy the build in the production environment. Thank you again.

Gort
03-25-09, 06:19 AM
It wasn't a stray cosmic ray?

Skinner
03-25-09, 02:19 PM
These ( Vista64) run not right in Warhead DX10 on my GTX285 SLI cards. The framerate is allmost cut into a half.
More peolpe having this?

mailman2
03-25-09, 09:02 PM
Still doesn't work on an AGP 7600GT, just like all of the other 180/181/182 releases.

Time for an upgrade.

xrotanimret
03-26-09, 10:39 PM
Time for an upgrade.
What a stupid comment. If I had money to buy new hardware, do you really think I would be complaining about problems with a 7600GT?

mailman2
03-26-09, 11:17 PM
What a stupid comment. If I had money to buy new hardware, do you really think I would be complaining about problems with a 7600GT?

does anyone care about the 7600GT anymore? its not even a mid range card at this point. Need an upgrade if you want to play anything more than Solitare. Shipping on a GTX 280 is more than the value of a 7600GT. :p

BTW according to Nvidia.com these drivers arent even supported for a 7600GT, which is why they dont work. 182.08 are the latest. Why are you complaining about drivers that weren't even designed to work with a 7600GT??

They work fine here.

xrotanimret
03-27-09, 01:27 PM
Actually, according to NVIDIA, these drivers are supposed to fix support for GF6/7 on AGP, not remove support for them. Reading comprehension is a useful skill! Either way, games that are actually optimized worth a **** (e.g. anything but Crysis) run fine on older hardware.

I think the last couple of newer games I beat were F.E.A.R. 2 and Red Alert 3... not exactly solitaire. But hey, if sucking yourself off with comments about how the shipping costs for your hardware are more than somebody else's hardware is worth makes you feel better, go for it!

ANYWAY, on topic, it looks like the fix for GF6/7 AGP slipped from this release but made it into the release notes anyway. Thankfully the issue has finally been fixed in 182.47, whereas 182.46 is still as broken as ever. Now I don't have to choose between 179.xx or 185.20. ;)

yehuda
03-27-09, 01:42 PM
ANYWAY, on topic, it looks like the fix for GF6/7 AGP slipped from this release but made it into the release notes anyway. Thankfully the issue has finally been fixed in 182.47, whereas 182.46 is still as broken as ever. Now I don't have to choose between 179.xx or 185.20. ;)

Good to hear, a few friends of mine will be happy.

Mr Bigman
03-27-09, 05:14 PM
Why are some of my old games in 4.3 mode now?

I fixed it before by using Nvidia scalling but when i choose it, it goes back to monitor scanlling.

Is their a bug with scalling again like before or do i have to make certain changes to resolutions now?

LBJM
03-27-09, 08:45 PM
ETQW & SLI under vista x64 still does scale beyond a single card with these drivers.

also running gom video player and media player classic causes both gpus to run at full 3d speed when playing X264 files. xp x64 does not do this the clocks remain at 301 on both gpus.

JasonPC
03-27-09, 11:57 PM
What the hell nvidia will you ever release a driver that supports SLI in E:TW bug free?

AdamK47
03-28-09, 02:38 PM
I've had no problems with SLI on my Core i7 - X58 - SLI 280 setup when running ET:QW. What kind of problems are you guys having?