PDA

View Full Version : Notworking my laptop.


ATOJAR
05-31-09, 05:17 AM
I dont have a clue how to network my laptop with my pc, Gimme a gfx card or cpu and ill overclock the hell out of it lol, Gimme a issue with the pc its self & 99% of the time ill fix it, Gimme the right money ill build you a pc HOWEVER when it comes to netwotking i havent a clue, This is the first time ive ever tried anything like this, Im alittle stuck and could do with some help from the experts. :D

The lappy is a Compaq Presario CQ60-100EA

The wireless router is a D-Link DIR-301

And we are both on vista ultimate.

Im wanting to give the wifey full access to my storage HDD over a wireless network(the laptop being wireless) ... Any help would be greatly appritiated.

ATOJAR
05-31-09, 03:14 PM
Guys ive managed to get the printer sharing on the wireless network working just fine, However after sharing my HDD ect when i try to access it via the laptop heres me message im hit with!

http://img.photobucket.com/albums/v355/ATOJAR/networking.jpg

Any ideas? ... Im stumped.

ATOJAR
05-31-09, 03:31 PM
BTW when i press the Diagnose button im hit with this message.

http://img.photobucket.com/albums/v355/ATOJAR/network1.jpg

Bman212121
06-02-09, 12:18 AM
The easiest solution is to simply have that same user account on both computers with the same password. That way when it tries to use those user credentials it will work and you won't need to be prompted to enter anything in.

Also make sure you put your share in a non private area. If that share is on your Desktop then the permissions placed on your user can cause extra headaches. Just create a new folder under the C drive for the share or it looks like you might have an entire drive shared, which would be okay as well.

IMO don't even bother with the simple file sharing either, click on the box for advanced sharing. check the box for share this folder. Then click on permissions and make sure the user you want to allow has access. Click okay. The other thing to remember is that only gives you sharing permissions. If you don't actually have permissions to the folder, then you need to set that up as well. Click on the Security tab which is next to the share tab, and then add that user with the rights you want them to have. I like to click advanced, then click edit. Then you should see a checkbox that says replace all existing inheritable permissions.... Check that box and apply it. That will rewrite the permissions for all of the folders and files in your share directory with what you just assigned. That way you know they will be able to open up all of the files without getting access is denied.