PDA

View Full Version : 186.08 Beta Out


Pages : [1] 2

Blacklash
06-04-09, 03:41 AM
These drivers are good. They work properly with the AoC DX10 client under Win 7. They work well with SSAO too. They also drop my cards clocks when idle correctly. You can get them by searching Beta drivers at nVidia's official site.

Grechie
06-04-09, 05:09 AM
how do you know if your card downclocks when idling?

I got these anyway, and Cryostasis seems to run smoother personally.

Buio
06-04-09, 06:49 AM
how do you know if your card downclocks when idling?

There are many different ways I would guess, but running GPU-Z and showing the sensor tab is one for example.

Dr.Nick
06-04-09, 08:15 AM
Right clicking the desktop is instantaneous with these and so is opening the nvcp. The 185's had added a good 3 secs to both the above. No problems at all so far, it seems like a nice set.

PeterAce
06-04-09, 01:08 PM
Sigh. VSYNC still not working under DX10. Back to the 182.50 WHQL.

DHP
06-04-09, 01:44 PM
Mmm, V-Sync works fine here under DX10...

Seems to be a pretty OK driver imho. CP loading times are OK... IQ is OK. SLi works fine.

Fallout3, Mirrors Edge, Bioshock, GRID all run fune...

Will test more tomorrow. :D

crainger
06-04-09, 01:48 PM
The Sims 3 runs great with this driver.

Trailer
06-04-09, 02:17 PM
I'm not sure what is wrong. I have tried the 185.85 and these beta drivers and no luck. If I run any game more than 2 minutes my card won't throttle back down. Not a real big deal, I just like that throttle feature.

shilk
06-04-09, 02:29 PM
SLi works fine.

Fallout3, Mirrors Edge, Bioshock, GRID all run fune...

Will test more tomorrow. :D

You're not getting a green tinted Faith or police characters with these? I am. :( It seems like the shadows are doing something weird with the game and it causes certain shaders to put out a green tint. Had the same problem with the .86 drivers. Doesn't happen in 182.50's.

Using two 9600GT's in SLi and NHancer, and it doesn't seem to fix it. Is there a setting or something I should be disabling?

Flying_Elbow
06-04-09, 02:54 PM
Couldn't get WoW to stop trying to force the 3D feature. I disabled it in the nvidia control panel and in the game, but if I alt-tabbed, and came back to the game, or if I just left the game and restarted it, 3D mode would be back on. The only thing that worked, was going to programs and features, and uninstalling the 3D driver from there. Not sure if it's a WoW bug or a driver bug.

Edit: By 3D mode, I mean the 3D glasses/vision/your whole screen turns red and blue and blurry mode.

AngelGraves13
06-04-09, 07:28 PM
Another failure of a driver.

It includes 186.08 3D Vision driver, but it doesn't update or recognize the 3D vision hardware. Trying to update in device manager doesn't work either...

What a bunch of idiots...

nekrosoft13
06-04-09, 08:11 PM
you are condeming entire driver because of rather new feature and to 99% of users un-needed (yet) part might not work fully, remember this is beta after all.

shaker718
06-04-09, 08:25 PM
Scaling seems to be broken in these drivers... Anything under 2560x1600 looks like ass and when I try to set it to Nvidia Scaling it resets itself.

AngelGraves13
06-04-09, 08:36 PM
Well...at least they fixed AF in this driver.

|MaguS|
06-04-09, 08:37 PM
Scaling seems to be broken in these drivers... Anything under 2560x1600 looks like ass and when I try to set it to Nvidia Scaling it resets itself.

Yeah I have a problem with setting Nvidia Scaling but according to release notes its not supported under Windows 7.

shaker718
06-04-09, 08:56 PM
Didn't have the scaling problem with the previous 185 driver. Going back to them then. I love my 30in monitor but at native res it kicks my 8800 hard and without scaling anything below 2560 looks awful.

|MaguS|
06-04-09, 11:58 PM
Getting random lock ups with Fallout 3 and these drivers...

Yaboze
06-05-09, 10:25 AM
Heh, I get random lock ups with Fallout 3 and the current WHQL 185's. :(

Test other games, Fallout 3 is a great game but a buggy POS.

Smokey
06-05-09, 01:31 PM
Tested mostly Wolverine Origins for the moment, running great. Ive also just started using custom resolutions as my 42" plasma isnt even 720p, the default res with the dvi port is 1024*768!! But when I cange the monitor driver in windows to a digital 1920*1080 display, it is detected as a 720p. I have added all 16/9 resolutions between 720p and 1080p, for example for the desktop I now use 1536 (anything higher and text is crap) Bioshock @1920, Unreal 3, Wolverine and CoD WaW @1680 (anything higher and image starts to shimmer). Not sure if this will damage my tv in the long run, I only paid 3euros for it as it didnt work, I just replaced a fuse to get it working lol.

As for v-sync, Ive never had a problem with the 185s, I use vsync for Bioshock and DeadSpace, due to the flashing lights.

so far Im keeping these.

lumpyhed
06-05-09, 02:24 PM
Another failure of a driver.

It includes 186.08 3D Vision driver, but it doesn't update or recognize the 3D vision hardware. Trying to update in device manager doesn't work either...

What a bunch of idiots...

Dumb of them yes, but easily fixed :afro:
http://forums.nvidia.com/index.php?showtopic=98581&view=findpost&p=549354

AngelGraves13
06-05-09, 06:55 PM
Dumb of them yes, but easily fixed :afro:
http://forums.nvidia.com/index.php?showtopic=98581&view=findpost&p=549354

I'm not that dumb...tried that and it says no compatible driver was found in that folder.

Go figure!

lumpyhed
06-06-09, 04:22 AM
Could always try doing the same to the 1.08's installer.

hemmy
06-07-09, 10:02 AM
Still stuck in 3D speeds :(

Dr.Nick
06-07-09, 10:33 AM
Still stuck in 3D speeds :(

Running dual displays by any chance? If so, it will always be running at 3D clocks:(

aceflier
06-11-09, 06:37 PM
Nvidia, can I get a driver that actually works in SLI and hdtv/resize. Every driver 185 and up will not resize to 1920x1080 (it goes 1804x1012) no matter what I do but if i disable SLI it works fine. Fix this! Or anyone know a workaround?