PDA

View Full Version : Friend's Computer Issue.


bob saget
07-21-09, 05:02 AM
For some reason, when he booted up several days ago, he got a message saying something like "no any drives detected" or something like that, and screen goes black several seconds after. . Any clues as to why this can happen?
His setup is

Asus P5k
E6750
2 Gig OCZ 6400
8800GTS 640
At least 2 external USB hard drives, 2 internal hard drives. No RAID.

What we tried:
Flashing bios
Booting up with different video card
Booting up with one stick of RAM

Graphics card was really really hot so we tried mine (same model, different vendor), still nothing. He has a VERY dusty Antec900 case.

bob saget
07-21-09, 05:24 AM
We've tried to reinstall windows, but every time we press key when "press any key to boot from cd" comes up, the screen goes black and cd drive is not active.

bob saget
07-22-09, 04:44 AM
Wonderful suggestions guys :p

I recommended a gigabyte P45 mobo to him for about 115. Installed it today for him. Everything seems to be fine.

betterdan
07-22-09, 07:25 AM
I was just getting ready to suggest a Gigabyte P45 mobo.

Drolfrawd
07-22-09, 08:19 AM
The computer Is broken and you need a Gigabyte P45 mobo fitted , if you do this everything will be working again.

If that doesn't work try a Gigabyte P45 mobo.

TheBigOne
07-22-09, 11:51 AM
That Asus P5k is nothing but problems. Built one for a freind of mine and sometimes it detected the Blu-ray drive sometimes it doesn't, try flashing bios still no change, now the usb port work in 1.1 or not at all. Had him ditch the board and installed a Gigabyte GA-P45-DS5 system works great now.

Updated: Turn out to be it didn't like the dvd drive, using it now works fine.

nV`andrew
07-22-09, 12:34 PM
That's wierd, I had nothing but problems with my Gigabyte P45 boards, or maybe it was p35...Anyhow, I switched to an Asus P5Q and it has been great ever since.

TheBigOne
07-22-09, 01:31 PM
That's wierd, I had nothing but problems with my Gigabyte P45 boards, or maybe it was p35...Anyhow, I switched to an Asus P5Q and it has been great ever since.
It may be chipset related, because that board never worked right out of the box, If I use a regular SATA dvd burner works fine but if I use the Pioneer Blu-Ray burner in the computer Vista won't install unless I restart the computer a couple of time did it will detected the drive, but computer would just hang. But with the regular dvd drive works fine. It may just not like the drive?

Asus P5Q with a E8400 is working good now, that I change the drive to a regular dvd drive, don't need Blu-Ray at work anyways using it at work right now, going to replaced the old dell I have here.


"Try using a different dvd drive worked for me"

bob saget
07-22-09, 01:34 PM
The computer Is broken and you need a Gigabyte P45 mobo fitted , if you do this everything will be working again.

If that doesn't work try a Gigabyte P45 mobo.

:rofl

PeterJensen
07-22-09, 01:37 PM
Get a Gigabyte P45 - it WILL WORK!

bob saget
07-22-09, 01:40 PM
Get a Gigabyte P45 - it WILL WORK!

Peter, no.















;)

PeterJensen
07-22-09, 01:49 PM
Peter, no.















;)


come on i'm in a good mood :)

CaptNKILL
07-22-09, 01:51 PM
I didn't know you had friends bob.

bob saget
07-22-09, 02:15 PM
I didn't know you had friends bob.

I didn't either, until yesterday ;)

CaptNKILL
07-22-09, 03:30 PM
I didn't either, until yesterday ;)

:lol: