PDA

View Full Version : 190.89 driver is out there...


Pav
09-12-09, 02:33 PM
vista 32bit - http://www.laptopvideo2go.com/

I'm sure other versions will show up soon...

nekrosoft13
09-12-09, 10:27 PM
The file you are trying to access is temporarily unavailable.

crainger
09-12-09, 11:45 PM
You'd make a great system message nekro.

Now say

Cannot start. Error code 282.

BTW LOL at this ad on Mega upload

http://s.megaclick.com/img/2/c/2cc71108edafa3eeaea6539295f5692b.jpg

ATi
09-13-09, 12:01 AM
lol wTF

mobilenvidia
09-13-09, 12:41 AM
I should have this up soon for all to play with.

Win 7 / Vista x32 only

Cheers Pav for the heads up :D

shilk
09-13-09, 02:20 AM
I should have this up soon for all to play with.

I love it when you talk dirty, man. :D

mobilenvidia
09-13-09, 02:33 AM
I always wash my hands before talking dirty ;)

xavier2k5
09-13-09, 07:30 AM
From Inf
08/27/2009, 6.14.11.9089

devdriver_2.3_winvista_32_190.89_general.exe
http://www.mediafire.com/download.php?22mmtni2qtz

devdriver_2.3_winvista_64_190.89_general.exe
http://www.mediafire.com/download.php?vrm3zmzw2t2

shaker718
09-13-09, 11:32 AM
so? any news on these drivers? what do they fix, enhance etc? I need some better drivers for GTA 4....

nekrosoft13
09-13-09, 11:38 AM
so? any news on these drivers? what do they fix, enhance etc? I need some better drivers for GTA 4....

i believe these are first drivers that support openCL

nekrosoft13
09-13-09, 11:43 AM
From Inf
08/27/2009, 6.14.11.9089

devdriver_2.3_winvista_32_190.89_general.exe
http://www.mediafire.com/download.php?22mmtni2qtz

devdriver_2.3_winvista_64_190.89_general.exe
http://www.mediafire.com/download.php?vrm3zmzw2t2

any other mirrors?

badboy64
09-13-09, 12:05 PM
From Inf
08/27/2009, 6.14.11.9089

devdriver_2.3_winvista_32_190.89_general.exe
http://www.mediafire.com/download.php?22mmtni2qtz

devdriver_2.3_winvista_64_190.89_general.exe
http://www.mediafire.com/download.php?vrm3zmzw2t2
Is there another download link available?

xavier2k5
09-13-09, 12:10 PM
Mediafire is usually pretty fast but it's going dog slow & the vista64 file I uploaded there times-out.

Google the filenames as well & you can get a torrent of the files

or go the lazy root
http://www.monova.org/download/3109873/2009-09-12/8b7006381adcee91931a4a4f8cbac932a1d851a3/NVidia%20OpenCL%20Visual%20Profiler%20with%20Updat ed%20Drivers%20and%20SDK%20Code%20.torrent
;)

I've been seeding like mad since last night when I got these, I should've probably just posted the torrent but some people don't like torrents & that's why I uploaded the drivers.

nekrosoft13
09-13-09, 01:57 PM
there is something wrong with this driver, nvidia control panel won't respond after i clicked on display.

mobilenvidia
09-13-09, 02:23 PM
I've got all 4 versions now and also the Linux (190.29) ones.

Am uploading these now.

AdamK47
09-13-09, 05:16 PM
This just in... shocking news! Mirror's Edge SLI is fixed.

mobilenvidia
09-14-09, 12:49 AM
i believe these are first drivers that support openCL

Shhh, don't tell anyone I also have the development kit over here (http://forums.laptopvideo2go.com/topic/25132-opencl-10-conformant-release-tools-utilities/)
It's the utilities minus the drivers for both Linux and Windows. (drivers separate download)
Seeing these are torrent'd all over the place should be quite safe to share.

Enjoy.

Muppet
09-14-09, 03:53 AM
Shhh, don't tell anyone I also have the development kit over here (http://forums.laptopvideo2go.com/topic/25132-opencl-10-conformant-release-tools-utilities/)
It's the utilities minus the drivers for both Linux and Windows. (drivers separate download)
Seeing these are torrent'd all over the place should be quite safe to share.

Enjoy.

Before I download these, do they have the 3D Vision drivers included.

LitHiuM
09-14-09, 04:13 AM
Before I download these, do they have the 3D Vision drivers included.

Nope.

--

I initially liked these because 2D appears to be very clean and fast but... once again WoW performance has taken a HUGE loss - dropping to between 12-32 FPS (using in-game FPS monitor)!!! And this is not a certain place in a certain area occurence. This is constant.
Very disappointed :(
Back to the 190.62 WHQL..

Muppet
09-14-09, 04:23 AM
Nope.

--

I initially liked these because 2D appears to be very clean and fast but... once again WoW performance has taken a HUGE loss - dropping to between 12-32 FPS (using in-game FPS monitor)!!! And this is not a certain place in a certain area occurence. This is constant.
Very disappointed :(
Back to the 190.62 WHQL..

Thanks, that saved me some time.

LitHiuM
09-14-09, 04:25 AM
On the way back to 190.62 I discover that these do not make an entry in Control Panel Programs and Features for uninstallation... Driver Sweeper it is then...



First install of these drivers used the unmodified inf in the original package. Just tried an install with the modified inf and get a "The system has not been modified" message.



[EDIT 2]

How very bizzare... back using 190.62 WHQL and WoW performance is sucky as it was in this .89 driver...

[/EDIT 2]

shilk
09-14-09, 04:56 AM
Not sure if this is the same as neko's post, but I can't even get into the Control Panel anymore with these drivers. Didn't even have time to check any games as I can't even enable SLi, lol.

Back to the other drivers I go.

nekrosoft13
09-14-09, 12:00 PM
Not sure if this is the same as neko's post, but I can't even get into the Control Panel anymore with these drivers. Didn't even have time to check any games as I can't even enable SLi, lol.

Back to the other drivers I go.

same happened over here, and went back to 190.64 (also leaked set) only one day older then 190.89.

with .89 i went into control panel and clicked on display and it got stuck. forced close control panel, and open it again and still stuck in display, reboot and still stuck.

LitHiuM
09-14-09, 12:11 PM
Well, I had to go all the way back to 186.39 beta to find some drivers with a good frame rate in WoW again. Shame because the alt-tab duration is annoyingly slow with them. Weird because 190.62 WHQL *used to* be great. Maybe something stuck from these .89's, I dunno...

shilk
09-14-09, 01:42 PM
That's what I was thinking as well. I'm not, by all means demeaning Driver Sweeper or anything, but I think there might be some entries it's leaving behind. Which ones I have no clue. It could be some bad placebo effect, but I'm sure there is a difference. But it seems that even though I clean my PC completely of NVIDIA drivers, I'm still having symptoms from a previous driver install. :(