PDA

View Full Version : Forceware 191.56 x32/x64 dated 10/1/2009


mobilenvidia
10-11-09, 12:52 AM
These are a HP/Compaq set.
Modded INF made for those that require one.

Driver Information[hr] Released By: NVIDIA
Driver Version: 191.56
Operating System: Windows 7/Vista 32bit
Driver Date: 2009-10-01 (YYYY-MM-DD)
Driver Size: 68.46MB (MD5: 550bdca0eabc5ef5e812b88c866e2967)
MS WHQL Certificate: http://www.laptopvideo2go.com/images/post/true.gif
Setup Files Included: http://www.laptopvideo2go.com/images/post/true.gif
Languages Included: 28
Information Files (1 files supporting 30 models)[hr]* nvhw.inf supports 30 models:
[DEV_019D&SUBSYS_040910DE] NVIDIA Quadro FX 5600
[DEV_019E&SUBSYS_040810DE] NVIDIA Quadro FX 4600
[DEV_040A&SUBSYS_049110DE] NVIDIA Quadro FX 370
[DEV_040E&SUBSYS_047410DE] NVIDIA Quadro FX 570
[DEV_040F&SUBSYS_049A10DE] NVIDIA Quadro FX 1700
[DEV_042F&SUBSYS_049210DE] NVIDIA Quadro NVS 290
[DEV_042F&SUBSYS_049310DE] NVIDIA Quadro NVS 290
[DEV_05E7&SUBSYS_066A10DE] NVIDIA Tesla C1060
[DEV_05FD&SUBSYS_059310DE] NVIDIA Quadro FX 5800
[DEV_05FE&SUBSYS_059410DE] NVIDIA Quadro FX 4800
[DEV_05FF&SUBSYS_066110DE] NVIDIA Quadro FX 3800
[DEV_061A&SUBSYS_055F10DE] NVIDIA Quadro FX 3700
[DEV_0638&SUBSYS_062C10DE] NVIDIA Quadro FX 1800
[DEV_0658&SUBSYS_063B10DE] NVIDIA Quadro FX 380
[DEV_0659&SUBSYS_063A10DE] NVIDIA Quadro FX 580
[DEV_06FA&SUBSYS_061910DE] NVIDIA Quadro NVS 450
[DEV_06FD&SUBSYS_062E10DE] NVIDIA Quadro NVS 295
[DEV_009D&SUBSYS_02AF10DE] NVIDIA Quadro FX 4500
[DEV_00CD&SUBSYS_029B10DE] NVIDIA Quadro FX 3450
[DEV_00CE&SUBSYS_024310DE] NVIDIA Quadro FX 1400
[DEV_00F8&SUBSYS_029B10DE] NVIDIA Quadro FX 3400/4400
[DEV_014A&SUBSYS_023410DE] NVIDIA Quadro NVS 440
[DEV_014E&SUBSYS_020D10DE] NVIDIA Quadro FX 540
[DEV_0165&SUBSYS_029D10DE] NVIDIA Quadro NVS 285
[DEV_0165&SUBSYS_033410DE] NVIDIA Quadro NVS 285 128MB
[DEV_029C&SUBSYS_035E10DE] NVIDIA Quadro FX 5500
[DEV_029D&SUBSYS_032B10DE] NVIDIA Quadro FX 3500
[DEV_029E&SUBSYS_032C10DE] NVIDIA Quadro FX 1500
[DEV_029F&SUBSYS_035710DE] NVIDIA Quadro FX 4500 X2
[DEV_039E&SUBSYS_034A10DE] NVIDIA Quadro FX 560

All 4 driver versions are available.

Enjoy

AdamK47
10-11-09, 05:40 AM
These finally have a Red Faction Guerrilla profile for SLI DX10.

LitHiuM
10-11-09, 10:23 AM
Poor WoW fram rates still.

Yaboze
10-11-09, 11:03 AM
I'm finding the 186.18's with the latest PhysX is the best setup right now.

LBJM
10-11-09, 11:04 PM
I'm finding the 186.18's with the latest PhysX is the best setup right now.

The 186.91s work best for me. the 19x.xx drivers have divx and x264 issues.

edit: and as always ETQW needs to be renamed to quake4 to get SLI scaling :(

Eliminator
10-11-09, 11:19 PM
The 186.91s work best for me. the 19x.xx drivers have divx and x264 issues.

edit: and as always ETQW needs to be renamed to quake4 to get SLI scaling :(
what sort of divx/x264 issues? im using ffdshow to handle all divx/x264 stuff and it works perfect... im using 190.62 and win7 x64

zeejay
10-12-09, 12:55 PM
Poor WoW fram rates still.

Thats odd, what OS are you using? I only had bad Wow frame rates in XP with the 190.00
drivers, testing with the 191.07 im getting more FPS in Win 7 then with the Xp and 186.18
The only prob I have with the 19x.xx is Fallout 3 with the stutter, and since im kinda done with
Fallout 3 i don't care. The newer DV with negative values is so nice for this wide gamut monitor that it's hard to go back.

LitHiuM
10-12-09, 01:10 PM
Thats odd, what OS are you using? I only had bad Wow frame rates in XP with the 190.00
drivers, testing with the 191.07 im getting more FPS in Win 7 then with the Xp and 186.18
The only prob I have with the 19x.xx is Fallout 3 with the stutter, and since im kinda done with
Fallout 3 i don't care. The newer DV with negative values is so nice for this wide gamut monitor that it's hard to go back.

Vista 64 Home Premium.

All 19x drivers give me poor frame rates in WoW...

shilk
10-12-09, 02:48 PM
These take forever to open the CP. :(

AdamK47
10-12-09, 03:23 PM
The CP loads in less than 3 seconds for me.

JohnDio
10-12-09, 09:30 PM
Video overlay is not working with these drivers so i'll stick with the 191.07

LBJM
10-12-09, 10:21 PM
what sort of divx/x264 issues? im using ffdshow to handle all divx/x264 stuff and it works perfect... im using 190.62 and win7 x64

There's a line that runs across the top half of the videos, which causes tearing. It might a bug at my resolution only because I've noticed in the past whether it be an ATI card or Nvidia card bugs appear at my resolution first :( and then trickle down :rofl

yes I'm using the latest codecs.

I don't remember if the 190.62s have the issue, but I do know 190.89, 191.03, and 191.07 all have the problem. I know that They are beta drivers, but going back to the 186.91 drivers always fixes the the problem :rolleyes2

I like all the beta drivers that get leaked, because the alternative is to only get one driver a month from ATI.

XxDeadlyxX
10-12-09, 11:31 PM
These drivers are very jerky for 1080p MKVs, so went back to 191.07 and all is well again.

Silverbak
10-14-09, 01:04 PM
Interesting set of drivers.

a.) WoW FPS sucks as much as all the 19x.xx releases

b.) I get an out-of-memory error message in WoW with these drivers when flying around Northrend

c.) Other times in Northrend the FPS drops very low and parts of the UI disappear and reappear when I move the mouse (have to log and reboot Win 7)

d.) The occasional bluescreen while playing wow where previously it was rock solid.

Conclusion: These aren't great drivers if you play WoW.

AdamK47
10-14-09, 04:26 PM
It's amazing how nVidia can screw up a 5 year old game. I bet it's their driver implemented "tweaks" breaking it.

LitHiuM
10-14-09, 06:53 PM
Who knows... maybe they figure "who plays that old game any more?..." (several thousand people obviously...)

But, strange thing is this: the 190.62 *used to be* ok for WoW, for me at least, then I tried the 191's and it seems something was left behind after uninstall, because now even the .62's are rubbish.

*shrug*

Just hope AMD/ATI works because I am going 5870 Crossfire in the next couple weeks...

Wish me luck! :P

Slammin
10-14-09, 10:00 PM
I've gotten into the habit over the years to just stick to what works for me, and if I venture out, to accept that what worked before might just be better than the latest.

I guess I'm just getting old.

Nick7
10-15-09, 02:00 AM
Interesting set of drivers.

a.) WoW FPS sucks as much as all the 19x.xx releases

b.) I get an out-of-memory error message in WoW with these drivers when flying around Northrend

c.) Other times in Northrend the FPS drops very low and parts of the UI disappear and reappear when I move the mouse (have to log and reboot Win 7)

d.) The occasional bluescreen while playing wow where previously it was rock solid.

Conclusion: These aren't great drivers if you play WoW.
Hmm... sounds like maybe WoW is detecting wron ammount of memory?
As stated in post on WoW forums: http://forums.worldofwarcraft.com/thread.html?topicId=20126978839&sid=1 they are changing something in graphics engine.

However, in live version there still exists option called 'textureCacheSize'. Maybe trying to set it manually could help?

What you need to do is add following line Config.WTF:
SET textureCacheSize "768"

(or what your gfx memory is).
Maybe this fixes the problem?

Hapatingjaky
10-15-09, 10:49 AM
As I posted on the Rage3d forums these driver are rock stable and perform perfectly. I have it installed on my notebook aswell as my SLI at home, I play WoW all the time and I haven't experienced any of the issues that are reported here.

Uninstall the driver, safemode, driver sweepr, reboot back into normal windows, run a reg cleaner and install the new driver. Make sure you are not installing the driver with the CRC error off FIlefront, there is one uploaded that is not corrupted.

WoW runs perfectly fine, no stuttering in Fallout 3 and no texture corruption in BF2.

LitHiuM
10-15-09, 04:11 PM
As I posted on the Rage3d forums these driver are rock stable and perform perfectly. I have it installed on my notebook aswell as my SLI at home, I play WoW all the time and I haven't experienced any of the issues that are reported here.

Uninstall the driver, safemode, driver sweepr, reboot back into normal windows, run a reg cleaner and install the new driver. Make sure you are not installing the driver with the CRC error off FIlefront, there is one uploaded that is not corrupted.

WoW runs perfectly fine, no stuttering in Fallout 3 and no texture corruption in BF2.

I always do the full driver sweeper routine and never use filefront for driver downloads. You are lucky, or I am unlucky I guess. Something is wrong for sure. Oh well :)

Silverbak
10-15-09, 09:46 PM
As I posted on the Rage3d forums these driver are rock stable and perform perfectly.

Thank you for your feedback however I disagree with your analysis. Indeed the driver has been cleanly installed with no older driver remnants on my systems.

The problems I previously discussed are relative to older drivers used for comparison.