PDA

View Full Version : How to enable DVI on 5900 Ultra


prodikal
06-30-03, 04:49 PM
I could be an Idiot but i can figure out how to enable DVI. I am usin 44.61 that may be the problem.

GlowStick
06-30-03, 04:54 PM
Um, basicly you should beable to just plug in your dvi monitor, then go to the "Display Propeties" and then click on the new monitor select the new monitor, change the color quality to 32bit, then click extend my windows desktop onto this montior and it should work.

Im pritty sure DVI monitors you can just plug em in and go...

For mine with Windows XP, when i plug it in, it makes the "usb/firewire plugin tone" and it configures it to my last setting, and i unplug it, it disables it and makes a tone.

prodikal
06-30-03, 05:04 PM
i dont have that option but again maybe its the drivers im usin i havent seen anyone use the same dets i use but they are the only ones that let me play ravens flawlessly