PDA

View Full Version : IOGEAR GCS932UB DVI+USB KVM


logan
02-12-10, 11:59 PM
I just setup an IOGEAR GCS932UB (http://www.iogear.com/product/GCS932UB/) DVI+USB KVM at home. I've only got half a setup at the moment, but it seems to be working pretty good with just one system. There's a mouse/keyboard USB emulation mode that must allow a persistent device to stay with the OS even when you switch ports, but I was unable to tilt wheel with it enabled. Linux/Xorg is extremely quick to pick up the keyboard and mouse when switching ports when emulation is disabled, hopefully there isn't a significant delay on Windows. I heard that some KVMs had issues with wireless mice, but my Logitech v220 is working fine (connected directly to the mouse port). The only thing I've noticed so far is that the audio volume is a bit lower compared to when my headphones were directly connected to the SB Live! The bass was noticeably reduced... I had to bump it from 40/100 to 65 (alsamixer) to get it sounding like it did before.

As a long time unix/middle paste user, I found the default setting of a double middle click changing the port to be awkward. That can be toggled with scroll+scroll+w+enter. There's an optional manual remote included if you prefer to use that or have issues with keyboard/mouse hotkeys, but I'm not going to hook that up since scroll+scroll+enter is acceptable and working.

My KVM experience is pretty limited (a few Linksys VGA+PS/2 units at work), but I've heard about some nasty problems people have had with KVMs in general. Hopefully this doesn't flake out on me...