PDA

View Full Version : Dawn Ultra demo slow


RoachMojo
07-09-03, 09:28 PM
Hi guys:

When I run the Dawn demo with no AA, I get about 35fps from the start and for several seconds later.

If I run the Dawn Ultra demo with no AA, I only get 18fps at the start, then it drops to about 16fps a few seconds later. Weird thing is, if I switch to 4xAA...I get exactly the same fps!

My specs are as follows:

P4 2.6@2.87ghz 110 fsb W/Swiftech MCX4000 + TT SFII
Coolermaster ATC-210-VX1 W/ Enermax 350W
Asus P4T-E 1007 W/ 1Gb Samsung PC800 Rdram
eVga Geforce FX5900 Ultra 44.67 DX9a 480/907
Creative SB Audigy Gamer
XP Home

I have tried uninstalling and reinstalling the drivers. I have not flashed to the new performance bios, but am using coolbits to o/c. (btw, clocking back to 450/850 yields the same results). I also have tried changin agp aperature from 128 to 256 with no change in results.

Could it be my older mobo at 400mhz, or the fact that it only supports agp4x? Maybe the fact that I am overclocking my cpu?

I was just hoping I could maybe get some of you fellow gamers to post your results so that I may compare. I would appreciate any feedback as well.

Thanks!

yoladude
07-10-03, 01:07 AM
since you get the same fps after you switch fsaa on, you must be bottlenecked by something else, but i have no clue what it could possibly be...ur system looks like it's up to snuff. sorry i cant help, but maybe someone else can.

CaptNKILL
07-10-03, 01:31 AM
From what I can tell, the Dawn demo isnt fillrate limited.... meaning, there arent lots of textures or effects eating up your fillrate. Therefore, turning on AA wont do much. I have a 5600 and I too can enable 2x or 4x AA and the performance doesnt drop.

Its probably the polygon\shader performance slowing things down. Dawn Ultra is a lot more detailed than normal Dawn. But still, your comp should perform a LOT better than that.

RoachMojo
07-10-03, 03:56 AM
Well, I have tried everything shy of reformatting...

What's weird is that games run fine *mostly*, and my 3dmark2003 score is over 6000.

I'll keep looking for an answer.

Thanks guys!

SurfMonkey
07-10-03, 04:10 AM
Have you tried a different flavour of Detonators?

And stop any uneeded processes in the back ground (Folding etc).

yoladude
07-10-03, 04:38 PM
yea, try a couple of different driver sets. just make sure they support your card, tho!

RoachMojo
07-10-03, 04:45 PM
I haven't tried different dets yet, but I doubt that would make any difference. I don't have any proccesses running in the background that could cause this.

I feel that I should get better performance with my system, but without actual numbers from another Ultra user to compare, I don't actually know what to expect.

Thanks for replying!

lukar
07-10-03, 06:01 PM
lol get Radeon 9700Pro and run Dawn Demo.

My card is kicking with FSAA 6x super smoth fast :)

Pathetic?

BigFish7
07-10-03, 06:09 PM
shouldn't the dawn demo use auto AA & AF from the begining therefore you don't see any hit in the fps...
sounds logical to me...

CaptNKILL
07-10-03, 06:18 PM
Originally posted by BigFish7
shouldn't the dawn demo use auto AA & AF from the begining therefore you don't see any hit in the fps...
sounds logical to me...

I thought that too, but so far, all of the Nvidia demos ive tried dont force any AA\AF. The gas station sure looks awesome with 8x AF, 4x AA and -2 Mipmap BIAS.... hehehehe

Slappi
07-10-03, 09:18 PM
How do you check your FPS in the demos?

RoachMojo
07-10-03, 10:05 PM
Originally posted by Slappi
How do you check your FPS in the demos?

You have to use Fraps:

http://www.fraps.com/