PDA

View Full Version : Need some drivers for my card.


andytoll
02-16-10, 10:54 AM
Hey, i currently have a Nvidia 6600Gt/GS (Not sure) This is an AGP card and im having some driver issues with it. There is only one set of drivers i could get to work with this card called 93.81 Forceware driver. That was on XP and after just updating to windows 7 i can no longer install theese because of compatability issues with windows 7. I tried looking for some drivers for my card on the Nvidia website but when i play games the textures go all crazy and stretch everywhere. I had this previous problem with my old 7600GS before it died.

Hope you can help me please :(

Andy

Revs
02-16-10, 11:12 AM
It does sound like a dying card, but to make sure, some questions;

Did you uninstall any old drivers and do a restart before installing the new ones?
What drivers are you using in 7? Latest are 196.21 WHQL
What are your card temps?
Have you got any power connectors connected to the card?
Have you tried reinstalling the drivers?

Welcome to the forum, bud :)

andytoll
02-16-10, 11:22 AM
It does sound like a dying card, but to make sure, some questions;

Did you uninstall any old drivers and do a restart before installing the new ones?
What drivers are you using in 7? Latest are 196.21 WHQL
What are your card temps?
Have you got any power connectors connected to the card?
Have you tried reinstalling the drivers?

Welcome to the forum, bud :)

Thanks :D

I tried uninstalling all nvidia drivers and putting the news ones on yes.
Im using 196.21
my car is running at 45C
Yeh, i have one that plugs into my dual fans.
I have, i just reinstalled the latest drivers and hes a screenshot from the game "Live for speed"

http://img180.imageshack.us/img180/928/gfxmessed.jpg

As i said, I had this problem on my old 7600GS from day one of buying it :(

Link to previous working drivers.
http://drivers.softpedia.com/get/GRAPHICS-BOARD/NVIDIA/Nvidia-ForceWare-9381-beta.shtml

onmikesline
02-16-10, 09:58 PM
well your **** out of luck,

Revs
02-18-10, 04:36 AM
It's not looking good. The only thing I can suggest is to re-seat the cooler with new paste. It's worth a try ;).

Yeh, i have one that plugs into my dual fans.

Not sure what you mean here. I meant does your card need an additional 12v power cable like this...

http://www.hardwarezone.com/img/data/articles/2005/1578/ram+power.jpg