PDA

View Full Version : dxgmms1.sys win7 x64 bsod


walterman
03-21-10, 11:36 AM
I moved to win7 a couple of weeks ago, and i'm getting sick of all these bsod.

It only happens when i'm gaming, it's very random, and very annoying.

I can be playing L4D2, and i get a bsod, or DMC4, or whatever.

I'm using forceware 196.21, and the x-fi drivers from the creative site.

I have reinstalled win7 a couple of times, and i still dunno what to do.

Any tip to get ride of this damned dxgmms1.sys bsod ?

Tx.

betterdan
03-21-10, 04:45 PM
Take out a stick of memory at a time and run it for a while and see if that helps.

Here is a link where a lot of people have the same problem and a few people fixed theirs http://nzgeek.org/topic/17759/windows-7-64-bit-bsod-dxgmms1sys

LydianKnight
03-22-10, 07:39 AM
Strange... I have had something similar, but don't know if it's the same file, was using just MSN Messenger and KABOOM!!! Strangely, I have a legal version of Windows 7 x64 Ultimate and now I can't load the drivers for the nForce SATA controller, it tells me it's unsigned (and it's extracted from the official nForce installer)...

Until I can get that solved, I'm on XP 32bit... pffffff thanks god I didn't sold it

Revs
03-22-10, 07:41 AM
I'd try loosening your memory timings a little. Sound like similar symptoms to mine when I had them too tight.

Even 4-4-4-15 might do the trick.

EDIT: Have you got all your DirectX stuff updated through the runtime thingy?

http://www.microsoft.com/downloads/details.aspx?FamilyID=2DA43D38-DB71-4C1B-BC6A-9B6652CD92A3&displaylang=en

nekrosoft13
03-22-10, 12:19 PM
first step of troubleshooting, should be disable all OC, and set everything to stock

if it stops, then OC was to high, if it continues it is software/os issue.

PeterJensen
03-22-10, 01:06 PM
I had that issue. I fixed it by raising my DDR3 Voltage from 1.6 to 1.8 - Problem gone. I had crashing in BFBC2 :)

BrianT317
05-09-11, 03:43 PM
I had that issue. I fixed it by raising my DDR3 Voltage from 1.6 to 1.8 - Problem gone. I had crashing in BFBC2 :)

That's exactly what I did for the fix Peter. I was having the same problems and so I just increased my DDR3 voltage. I haven't had a crash in weeks. Glad to see that you were able to give them the solution.