PDA

View Full Version : Midnight Club 2 PC and Metal Gear Solid Substance PC


fivefeet8
07-28-03, 11:55 PM
In both of these games, no matter what AA mode I select, AA isn't enabled in the games. Is AA somehow disabled for these two games? Or is it most likely a bug with the Drivers. My specs are in my sig. Trying to run the games with my GeforceFx5900u of course. I have tried other older and newer games and AA works fine in them. Only these two games don't enable it ingame. I've also tried different drivers to no avail.

Anyone else have these games? And have FSAA enabled in them? Thanks.

Ps. A shoutout to Chrisray. ;)

ChrisRay
07-29-03, 12:40 AM
This happening with Multi Sample Modes or Super Sample modes as well?


Meaning. Is It not working at all in either modes?

and hi :P

fivefeet8
07-29-03, 01:08 AM
Yeah. I've tried all available FSAA modes through Rivaturner and the display properties options. They work fine in emus and other PC games. I've also tried emailing the support techs of each games makers. Hopefully, they will have an answer. I wonder though, if any ATi video card owners can enable FSAA in these 2 games or not.

jAkUp
07-29-03, 10:13 AM
aa doesnt work for me in the midnight club II demo either... i think its disabled because of artifacts. (a la splinter cell)

nin_fragile14
07-29-03, 01:37 PM
AA works off and on in Midnight Club for me. If I boot the computer with AA enabled, it's turned on in Midnight Club. If I disable it in the control panel, and go to play it, AA is still enabled. Very annoying considering I change AA and anisoptropic settings daily, and I don't like to restart every time I do it.

DaveW
07-29-03, 04:02 PM
For midnight club two, you have to turn off a graphics options to enable FSAA. I think the option was a check box called something like "fullscreen lighting effects" or something. I think all it switches off it the rays of light coming from shop windows which aren't very common anyway. The game looks much better with FSAA on.

Every game converted from PS2 to PC has some sort of issue with anti-aliasing. Whoever at Sony developed the API that all these programmers are using for their PS2 to PC conversions needs to fix his code!

fivefeet8
07-30-03, 03:10 AM
Thanks DaveW. That was it. It was the 'fullscreen effect' option. FSAA now working in that game. Looks sweeet. Now onto the Metal Gear Substance AA issue. Anyone got AA working in this game?

Edge
07-30-03, 05:55 AM
Fullscreen effects? Sounds more like the motion blur effect then anything else. And yeah, that would definatly interfere with AA. As it would in any other game that supports those motion blur effects (GTA3, MGS 2, etc.). I remember with Soul Reaver 2, it had the options for both AA and Fullscreen effects, but when you enabled one it grayed out the other. It would've been nice if they mentioned that in these games as well.

SH64
07-30-03, 01:19 PM
I'm playing Midnight Club II with 8x AA ,8x AF ... the effects are OBVIOUS with 'em . no slow frams whatsoever!! :)
i'm using a 5900u .
didnt try MGS2 with 8x tho .. cuz that time i was a 46OO owner :p

fivefeet8
07-30-03, 07:45 PM
Originally posted by Edge
Fullscreen effects? Sounds more like the motion blur effect then anything else. And yeah, that would definatly interfere with AA. As it would in any other game that supports those motion blur effects (GTA3, MGS 2, etc.).

I also have GTA3 and AA works fine with it even with all the motionblur effects. Even disabling motion blurs in MGS Substance does nothing with the AA problem though. Still no AA.