PDA

View Full Version : Samsung Galaxy S Captivate problems


Zapablast05
10-17-10, 12:11 PM
What's up guys? I had no idea this section of the forum existed haha. Well, I ditched iPhone for an Android phone yesterday. I got a Samsung Galaxy S Captivate and so far it's pretty cool but there are some problems with it that are making me want my iPhone back.

I can't sync it to my computer!

The ring tones suck on this phone and I'm trying to upload my ring tones. Every time I connect my phone to my computer, I get that "searching for drivers" bubble. I'm running Vista Home Premium x64. I've tried putting my phone in Keis mode, Media Player, and Mass Storage mode but it only recognizes my phone on Media and Storage mode. All I want to do is put music and ring tones on my phone and it's turned into a 2 day marathon now. My brother connected my phone to his laptop (Running Windows 7) and it synced perfectly fine. He tried his phone on my computer and he got the same problem I was getting. We both have the same phone. On an irrelevant note, his WD Passport doesn't work on my computer for some reason.

Is there something that I'm missing? I've downloaded the USB drivers multiple times already and I'm not getting any results.

-=DVS=-
10-17-10, 12:57 PM
If something as simple as external hardrive "WD Passport" not working on your PC then clearly you have other problems to worry about...
Phone is not at fault here.

I happen to have Captivate at my disposal also and have no problem connecting it to any of my PCs by simply selecting "Mass Storage".
http://img80.imageshack.us/img80/4531/93861548.jpg

After that you just mount your SD from pull down menu on the phone, in my case i get internal 16GB and external 32GB for access.

Zapablast05
10-17-10, 01:15 PM
Are you uploading music and ringtones with your phone set to Mass Storage?

-=DVS=-
10-17-10, 02:40 PM
Once your in "Mass Storage" and mounted your SD's you can do whatever it is just like external harddrive , just drag and drop music/video/movie files or any file for that matter.

Your not trying to use itunes with your captivate are you ? :eek2:

betterdan
10-17-10, 03:02 PM
Try a different usb port. My Samsung Vibrant (same phone different carrier) doesn't like a couple of my front usb ports but works fine with all others.

Also I have a problem after disconnecting the phone from the computer, my wifi acts retarded and won't work properly until the phone is rebooted.

-=DVS=-
10-17-10, 03:05 PM
PC -> usb cable -> Captivate

http://img80.imageshack.us/img80/4531/93861548.jpg

Select "Mass Storage"

http://img541.imageshack.us/img541/7589/snap20101017114229.png

Pull down taskbar with your finger :p______________Click USB connected.______________Click Mount.

http://img87.imageshack.us/img87/3783/snap20101017114326.jpg http://img143.imageshack.us/img143/55/snap20101017114353.png http://img254.imageshack.us/img254/1521/snap20101017114359.png

And on PC you should get one or two similar windows. Open folder drag and drop any media or miscellaneous files.

http://img521.imageshack.us/img521/8223/captureji.jpg

But your problem is elsewhere since you can't even connect normal external harddrive , betterdan has good idea.

barrbev
11-02-10, 05:28 AM
He guys, does this go this also go for my samsung i9000? zapablast, did you fix it? I tried looking for it on my providers site for some auto-query but no respons.... my phone looks like this model: link (http://www.kpn.com/mobiel/alle-telefoons/Samsung-GalaxyS-i9000-Metallic-black.prod?default=true&sku=966003) hear froum ya. thnx a bunch

Stoneyguy
11-02-10, 10:21 AM
What problem are you getting barrbev?