PDA

View Full Version : Vietcong probs


Head_slinger
07-29-03, 08:04 PM
I purchased Vietcong yesterday but have been having terrible FPS problems with it. I have searched on the internet and it seems alot of people are having same prob. just thought someone with the game here might have some experience with nVidia cards.

I have a GF4 Ti4400 but never get over 30 FPS @ 1024 no AF/AA. To me this seems pretty bad performace, or is this normal performance for this type of card. I thought id get a couple more months out of it. Maybe not.

I have tried most of the 'fixes' no-cd crack. latest patch. Im stuck, and it is unplayable at these FPS.

Thanks in advance.

betterdan
07-29-03, 08:33 PM
I have a P4 3.06 non o/c, 512mb pc2700 ram and a gforce 4 ti4200 128mb o/c to 275/550 and it runs fine here.

Smokey
07-30-03, 05:45 AM
I dont have this game, so I cant tell you how it runs on my pc, but Ihave you tried various driver versions? maybe other people can list thier driver version, as Ive had games run like crap, just because of the driver I was using.....just a thought :)

Head_slinger
07-30-03, 09:00 AM
thanx for posts.

Yeah i think i will test some other driver releases. If that doesnt work then the game must need a better CPU. A 1.7ghz CPU is pretty old now anyway. Ill update that before i do gfx.

Smokey
07-30-03, 01:05 PM
Your cpu should be fine, I was playing RavenShield with a Duron600@900 albit @30fps ;) Are there any offical forums for that game? maybe other people are having problems also?

SH64
07-30-03, 01:49 PM
hmmm i played it with TI4600 AA&AF were off , P4:2GB CPU .. it was running fine !

Head_slinger
07-31-03, 05:13 PM
Hi, i ran some benchmarks using FRAPS.

2003-07-31 22:42:47 - vietcong //1024x768x32 , 32bit textures. No AA or AF. Intellisample on Quality. Sounds disabled
Frames: 2091 - Time: 71102ms - Avg: 29.408 - Min: 19 - Max: 46

2003-07-31 22:48:00 - vietcong //640x480x32 , 32bit textures. No AA or AF. Intellisample on Quality. Sounds disabled
Frames: 1740 - Time: 60176ms - Avg: 28.915 - Min: 18 - Max: 45

2003-07-31 22:52:20 - vietcong //1024x768x16 , 32bit textures. No AA or AF. Intellisample on Quality. Sounds disabled
Frames: 1669 - Time: 59385ms - Avg: 28.104 - Min: 18 - Max: 42

2003-07-31 22:55:43 - vietcong //640x480x16 , 32bit textures. No AA or AF. Intellisample on Quality. Sounds disabled
Frames: 1880 - Time: 67708ms - Avg: 27.766 - Min: 18 - Max: 45

2003-07-31 22:59:51 - vietcong //640x480x32 , 32bit textures. AA-4xS & AF-8x . Intellisample on Quality. Sounds disabled
Frames: 1519 - Time: 56161ms - Avg: 27.047 - Min: 18 - Max: 42

2003-07-31 23:03:28 - vietcong //1024x768x32 , 32bit textures. AA-4xS & AF-8x. Intellisample on Quality. Sounds disabled
Frames: 1569 - Time: 77592ms - Avg: 20.221 - Min: 7 - Max: 36

pretty conclusive that its either a game problem, or my processor is the bottleneck.

BTW i all benchmarks were done on same part of the game and all that other stuff. they are relatively accurate.