PDA

View Full Version : Problem with 5900u


chris1256
08-03-03, 07:47 AM
I have the pny 5900 ultra

Whenever I start up my pc, I get white horizontal lines across my screen, and more lines when i'm loading up win2k. Also, once the win2k loading screen finishes, the screen just goes black, and just stays there, or the pc reboots. It cant have anything to do with windows because it happens even before windows starts?

Asus p4g8x deluxe, 1005 bios, 512 pc 2100, p2.4/533

thx

Maverickman
08-03-03, 10:54 AM
If you give more detailed specs of your computer, we may be able to suggest a solution to the problem. For example, do you have a 350W or better PS? Whixh drivers are you using? Does the computer have a similar problem with other video cards? The more information you can give, the better.

windwaver
08-03-03, 11:51 AM
Originally posted by chris1256
I have the pny 5900 ultra

Whenever I start up my pc, I get white horizontal lines across my screen, and more lines when i'm loading up win2k. Also, once the win2k loading screen finishes, the screen just goes black, and just stays there, or the pc reboots. It cant have anything to do with windows because it happens even before windows starts?

Asus p4g8x deluxe, 1005 bios, 512 pc 2100, p2.4/533

thx

It really sound that you have a PSU problem. Get yourself an Antec TruePower :).

chris1256
08-03-03, 06:18 PM
I have a 420 watt power supply. Connect items are a cd-rw,cd-rom,80 gig HD, 4 case fans, and the video card.

Have DirectX 9, and latest drivers from nvidia website. My GeForce3 Ti500 works perfectly fine.

redb
08-04-03, 05:40 AM
I've got EXACTLY the same problem. My card is a 5900ultra from creative. When I turn on the pc I see blue vertical lines and just before entering windows the pc goes in SUSPEND MODE.
If i touch the card the pc exit from SUSPEND MODE for few minutes, the card is well seated in the agp slot and the heatsink seems ok. I've the same problem also putting the card in other pc's or changing psu.
I've rma'ed the card today.

Any ideas, just in case the new card has the same problem ?

Epox nforce 2 8rda+
2400+
512mb ddr corsair extreme
460w enermax
2hd e 2 cd-rom