PDA

View Full Version : System no longer stable after going back to stock clocks


sillyeagle
03-29-11, 06:27 PM
I've been running since the release of the i7-920 at 4.2Ghz with no issues I decided to reload my OS the other day and for that I restored defaults in the BIOS before I got started. The reload went fine, but now that I'm back up the system has been real flaky, including intermittent no video or post.

Is there any logical reason why going from 4GHz+ back down to stock settings would cause instability?

Roadhog
03-29-11, 07:03 PM
check your memory timings.

|MaguS|
03-29-11, 07:16 PM
Your system just hates itself now... it feels inferior.

sillyeagle
03-29-11, 10:56 PM
Your system just hates itself now... it feels inferior.

Certainly not beyond possibility. I'm waiting until the end of the day before I reboot to test anything in case it decides to shut me out again.

Memory timings are on auto, so I'll set those and see what goes.

Greedo
03-29-11, 11:04 PM
maybe your personal energy field is disrupting things.

Roadhog
03-29-11, 11:06 PM
Memory timings are on auto, so I'll set those and see what goes.

That's probably your problem. Auto likes to screw things up.

Pennyboy
04-06-11, 05:04 AM
I've been running since the release of the i7-920 at 4.2Ghz with no issues I decided to reload my OS the other day and for that I restored defaults in the BIOS before I got started. The reload went fine, but now that I'm back up the system has been real flaky, including intermittent no video or post.

Is there any logical reason why going from 4GHz+ back down to stock settings would cause instability?

Did you solve your problem, was it the mem timings?

Ninja Prime
04-06-11, 04:38 PM
Did you try casting a stabilize spell with your magic crystal?

sillyeagle
04-11-11, 07:19 PM
maybe your personal energy field is disrupting things.

Tends to happen.


Did you solve your problem, was it the mem timings?

Yes and no. Yes the issue is gone, no I didn't solve it. Seems to have gone away on it's own. Even after I set the timings I was still seeing intermittent boot issues for a few boots, but then the issues went away with no further changes on my part.