PDA

View Full Version : New Asus gtx 570 DC ll , wont get detected by driver


sandz
07-15-11, 03:23 PM
Hi guys,

My new asus GTX570 DCll card came today, i was in a very happy and joyeous mood until it turned into a nightmare when with repeated tries the drivers wont detect the card and the display wont go higher than 1280x720. And there were dotted lines like artifacts all over the screen. The dotted lines shows right from when the system enters the boot screen.

Device manager showed an xclamation sign and the properties showed "Windows has stopped this device becos it has reported problem (code 43) "

I tried different drivers, including latest 275.33 x64 drivers for windows 7
I even reinstalled winodws 2- 3 times, did a fresh install, but then again the problem was the same..
I took out the card, put my old HD 4870 back in place and the system is fine and behaves normal.

Can anybody suggest what seems to be the problem ?? Is the card damaged ? Or is it some of my other hadware ? :(

My specs are :
amd phenom 9650 quad core
Asus M3a78-em motherboard
4 gb DDR2 800 ram
Corsair F60 ssd
seagate 1 tb
Corsair 850 watt gamers series PSU

bob saget
07-15-11, 05:18 PM
do you have another computer you can try card in? maybe a friend's computer?

sandz
07-16-11, 01:00 AM
do you have another computer you can try card in? maybe a friend's computer?

Tried it on a friends pc, showed some green artifact lines at the bios post message....then his pc wont boot, dunno the reason, mayb his psu was weak or his motherboard didnt support pci express 2.0.

At least it boots in my pc, but the driver dont install and there is error code 43, and artifact lines all over the screen

Retrolock
07-16-11, 10:27 AM
The card might be defective. That happens. RMA it because there's nothing wrong with your setup, just the new card.

sandz
07-17-11, 01:33 PM
The card might be defective. That happens. RMA it because there's nothing wrong with your setup, just the new card.

Thanx for your advice, :) ... i took the card to the retailer, he tested and found the same problem, he reported it as dead on arrival, since he didnt had any more of the same model, he said by friday he ll get me another brand new card. That gets my problem solved.

Had no idea that such a costly product can turn out dead right from the factory :thumbdwn: