PDA

View Full Version : Detonator 45.23 same problems as 44.03


RandySaint
08-15-03, 12:19 PM
I have an FX 5200 Ultra on a Win98 box.
I could not get the 44.03 drivers working with Directx9. I had to revert back to 43.45.
I was hoping that 45.23 would fix this problem, but it does not. :(

The problem is most easily seen by running DxDiag and it fails on all 3 of the Direct3d tests. I haven't found any solutions to this on the net except for "revert back to the previous version."

This makes me sad because I understand that 44 and up have performance benefits for the FX cards.

spaceigg
08-16-03, 02:47 AM
DirectX 9.0, 9.0a, 9.0b doesnt support Windows 95, 98, 98se and ME
you should stay with DX8.1 if you want to use any W9x
or use 2000, XP if you want to upgrade to DirectX 9 series.

Greg
08-16-03, 05:47 AM
Originally posted by spaceigg
DirectX 9.0, 9.0a, 9.0b doesnt support Windows 95, 98, 98se and ME


Minor correction. DX 9 does support WinME, cause I use it on one box here, but it isn't supported on any of the older OSs.

saturnotaku
08-16-03, 07:18 AM
From Microsoft's DirectX 9.0b web page:

Supported Operating Systems: Windows 2000, Windows 98, Windows 98 Second Edition, Windows ME, Windows XP

spaceigg
08-16-03, 12:16 PM
yeah make sense it will support win me but i guess you will find
some problems sooner or later... DX9 was made for XP.

DX9 it will install on those w9x systems but it will make a mess.

quik_2_win
08-17-03, 10:23 AM
...?
I have DX 9b installed on two WIN98 machines here -both used for gaming- both run flawlessly. DX 9b is on the Windows Update site as a 'recommended' update for the 98 OS...
Please people, don't make statements that aren't true- it only leads to confusion and it's not helping anyone...