PDA

View Full Version : Asus P4C800-E Deluxe SoundMAX Microphone Problem


slappy
08-17-03, 01:01 AM
Ok ive tried 3 different microphones with this board and I cannot for the life of me get any volume out of it. Everything is cranked...even went through the SoundMAX microphone setup which shows a very small fluxuation when "yelling" into the mic.

Anyone else encounter this?

Malfunction
08-17-03, 09:34 PM
Well,

when I installed my mobo and loaded all the drivers I saw my mic in SoundMax, but it wasn't on/checked in Windows. So I went into Windows sound properties and enabled it... it works now. :)

Peace,

:)

slappy
08-18-03, 01:06 AM
My microphone "is" checked off in XP. Ya see the mic "does work" but I can't seem to get much volume out of it.

Malfunction
08-18-03, 02:49 AM
Ya... BFD it's off. But it wasn't even present in the properties when I first installed. I had to go into the properties and enable it even though it is on mute.

Make sense?

Peace,

:confused:

slappy
08-18-03, 04:31 PM
Yes...makes alot of sense...but still doesn't solve the prob. :(

Malfunction
08-18-03, 04:36 PM
So you enabled Mic Boost, Record Play Back settings for Mic are at 50% or greater, Windows Sound Properties shows the device present and you can't get the mic to become availible unless you are yelling into it?

What are you using the mic for? MSN voice?

Peace,

:confused:

slappy
08-18-03, 05:33 PM
Yes mic boost is enabled.
Play back settings 100%
Unless I put the mic right to my mouth and yell into it I can still barely hear myself.
I use the mic for half life and mods.

Malfunction
08-18-03, 06:18 PM
Have you tried using your mic on anything else other than HL? Could be HL and not the mic that is muffed up. You should try the mic out on msn voice for instance. If it works loud and clear there then it shouldn't be a hardware issue.

Also, this is kinda silly... but the Mic plugs into the pink port in the rear, not the green or the blue. ;) *Just incase you accidently missed that.

Keep posting what happens when using mic in other apps.

Peace,

:)

slappy
08-19-03, 12:42 AM
Reinstalled SoundMax with a slightly newer version than was on the cd...everything seems to be working fine now.

Thanks alot...appreciate everyones help :)