PDA

View Full Version : Strange outcome with a ti4200


Tuork
08-18-03, 12:19 PM
Ok, so my MSI Geforce4 Ti4200 128 mb (:D) card finally arrives. I take the time giving a quick glance at the manual, open up my case, take out he old geforce2 and slide in the new one.

After downloading the latest nvidia drivers, it works like a charm, I can now play BF1942 with the highest settings.

The catch:
About 2 hours after I installed the card, the screen goes blank! as if the computer was on standby, yet the music I had is still playing.

The troubleshooting says that it might be a problem with overclocking but I haven't even touched those settings (still at default).

Any idea on what might have happened?


BTW: The settings mark the card as running on agp2x, while my board supports 4x. Where can I change this?

p0lish_p0w3r
08-18-03, 12:57 PM
You can change the agp settings in teh motherboards BIOS.

Maybe your card is overheating or your PSupply isnt big enuff.

I know that on those HOT HOT days my PC is running super hot - upper 30's instead of lower 30's....

Tuork
08-20-03, 08:26 PM
I donīt think it's the power source, seeing as it's a 350w (If I'm not mistaken, most modern sources are 400w).

The settings for the card are all at default so there's no chance it can be due to overclocking.

The same thing happened a second time yesterday (almost lost 2 hours of work :mad:)

I'm afraid whatever is wrong will eventually damage the card, and of course I don't want this to happen!

If worst comes to worst, Ill have to wait until the weekend to buy DDR memory and hook up my new board. Either way, please help me!

Bigwave
08-21-03, 09:35 PM
I would have to say the card is probably garbage and needs replacing.

That's why I always buy my parts locally. Easier to exchange when defective, and worth the extra couple bucks.

Tuork
08-21-03, 09:46 PM
Originally posted by Bigwave
I would have to say the card is probably garbage and needs replacing.

That's why I always buy my parts locally. Easier to exchange when defective, and worth the extra couple bucks.



Arenīt you just a ray of sunshine....

I bought the card in the States and then brought it back to Colombia. Kinda hard to get it replaced, don't you think??

(bought it through shentech.com over a month ago. My parents brought it and they were on vacation)

RipItup
08-22-03, 03:20 AM
Try underclocking and see if it is stable ?