PDA

View Full Version : it just keeps getting worse...


jAkUp
08-20-03, 11:42 PM
god this has been such a bad few weeks for me.

first thing, my motherboard suddenly died about a month ago... so.. rma, and get a new one. everything fixed:) about a week later, my card starts showing lines on the screen.. its bad. the agp leads are bad, so i called evga. and they say no to an rma, since my card had no serial number.. after spending a day on the phone with them, they agree to let me rma. about a week after my card was acting up.. i drop a screwdriver on my audigy 2 WHILE THE SYSTEM WAS ON! sparks flew out... dead. rma here we come...

now today my system shutted off by itself... i hit the switch to turn back on... nothing. took it to work.. diagnosted... dead motherboard.

wow.. what a month:rolleyes:

CaptNKILL
08-21-03, 11:00 AM
Originally posted by jAkUp
god this has been such a bad few weeks for me.

first thing, my motherboard suddenly died about a month ago... so.. rma, and get a new one. everything fixed:) about a week later, my card starts showing lines on the screen.. its bad. the agp leads are bad, so i called evga. and they say no to an rma, since my card had no serial number.. after spending a day on the phone with them, they agree to let me rma. about a week after my card was acting up.. i drop a screwdriver on my audigy 2 WHILE THE SYSTEM WAS ON! sparks flew out... dead. rma here we come...

now today my system shutted off by itself... i hit the switch to turn back on... nothing. took it to work.. diagnosted... dead motherboard.

wow.. what a month:rolleyes:
Story of my life :(

Ive lost 3 boards in the past 6 months(1 8 month old Gigabyte 7VRX, 1 Abit NF7-S 2.0, then the RMA for that board was dead as well), my Geforce 4 ti4400 died, I found out a stick of ram I have is flaky(GIEL PC-2700), the "new" Allied PSU I just bought is considered "crap" all over the net, so I probably need to buy ANOTHER one if I expect to use any new hardware (no one told me this before I bought it... SURPRISE!).

Arent computers great?

jAkUp
08-23-03, 11:02 PM
yes they are:rolleyes:

hehe i also had 2 cathode lights go out:(

Malfunction
08-23-03, 11:55 PM
Originally posted by jAkUp
god this has been such a bad few weeks for me.

first thing, my motherboard suddenly died about a month ago... so.. rma, and get a new one. everything fixed:) about a week later, my card starts showing lines on the screen.. its bad. the agp leads are bad, so i called evga. and they say no to an rma, since my card had no serial number.. after spending a day on the phone with them, they agree to let me rma. about a week after my card was acting up.. i drop a screwdriver on my audigy 2 WHILE THE SYSTEM WAS ON! sparks flew out... dead. rma here we come...

now today my system shutted off by itself... i hit the switch to turn back on... nothing. took it to work.. diagnosted... dead motherboard.

wow.. what a month:rolleyes:

Hey jAkUp,

look at it this way, you will have a completely new system by the time your videocard comes in. :D That's not a bad deal even though it is time consuming.

I've learned that things happen for a reason so it seems, keep your heads up you two... things will be alright. :)

Peace,

:jammin:

GlowStick
08-24-03, 12:28 AM
Yeah, my Athlon MP system would do that stuff all the time. Though the life of my MP system i went though 3 processors (all under OEM warrenty and got replacements free) and 2 mainboards. My mainboard died on me again, and the warrenty was up, so i finally decided to buy a new system.

Ive got lucky with my new rig, no problems so far knock on wood heh.