PDA

View Full Version : How 2 Get Rid Of Noise When Scorlling Mouse Wiht Geforce Fx 256mb 5900 Ultra?


seizetheday4eva
08-29-03, 04:52 PM
Anyone know how too get rid of the noise it makes inside you case when scorlling with the mouse wheel thing?

Skuzzy
08-29-03, 04:56 PM
If you are talking about Internet Explorer, then turn off "Use Smooth Scrolling" in the Tools->Internet Options->Advanced tab.

seizetheday4eva
08-29-03, 05:04 PM
Thanx for the quick reply I really do appreciate it mate!

Yeah I think that has fixed my problem now? Why does it do that anyway?

Skuzzy
08-29-03, 05:11 PM
I do not think anyone, including NVidia, knows why it is happening, but it is only happening with the FX cards (not sure if it is happening with all FX cards, or just the 5900 cards).