PDA

View Full Version : Need help playing MP3s


Kain
09-23-03, 05:48 AM
I did a fresh install of Windows Me (I know, I know, I will be installing Windows 2000 soon) and install all the latest drivers for my stuff. However, when I play MP3s, the song plays okay for a few seconds then starts making this "screeching" sound and there is no music, only this weird sound. I have the latest drivers for my sound card.

What should I do?

mrsabidji
09-23-03, 05:56 AM
You may try using winamp. I never had any trouble with it. Otherwise, you could download the latest Fraunhoffer codec, it could maybe solve you problem.

mrsabidji

Kain
09-23-03, 06:56 AM
This happens with Winamp too.

Kain
09-23-03, 06:57 AM
By the way, what is this Fraunhoffer codec?

mrsabidji
09-23-03, 07:46 AM
It's a mp3 codec developed by Frauhoffer labs/Thompson. If my memories are right, Fraunhoffer kind of developed the first mp3 codec. Anyway, it's the best mp3 codec around, quality/stability-wise in my opinion. You may give Lame codec a try too.

mrsabidji

Kain
09-23-03, 09:38 AM
Where can I find this Fraunhoffer codec?

mrsabidji
09-23-03, 11:48 AM
Hmmm... I was mispelling it. Actually, it's Fraunhofer :D . I think their last mp3pro filter is included in their player (http://www.mp3prozone.com/download.htm) . I found it was included in CDex, an audio processing program. Otherwise, try lame (http://sourceforge.net/project/showfiles.php?group_id=290) latest filters. It seems that the basic Fraunhofer's mp3 filter is actually a part of windows directshow filters.

mrsabidji

PS : your problem may also be the result of a soft/hardware conflict. Does it happen with every mp3 file you try to play ?

Kain
09-23-03, 12:59 PM
Yeah, every MP3.