PDA

View Full Version : 45.23 and "desk.cpl" error.


lalittle
10-06-03, 06:21 AM
I installed the 45.23's and found that I could no longer use the "refresh rate override" feature. I tried uninstalling/re-installing the drivers a couple time using different procedures, but the results are always the same -- the moment I try to set a new refresh rate from the dropdown box on the "override" page, I get the error and the display properties panels disappear.

I've read that others have had this exact same issue, but I have not found a cure yet. I tried the registry edit suggested in some threads (where you delete a key) but it didn't help (it actually made things worse.) I have not yet gone back to the earlier drivers (I can't "roll back" since I'm using W2K.) With all the other reports of this issue I've seen, I'm still hoping to find an actual fix.

Thanks for any help with this,

Larry

lalittle
10-08-03, 02:40 AM
With all the reports I can find on this issue in a google search (none of which solved the issue), doesn't ANYbody here have any advice? I just don't know what else to try.

Thanks again for any help with this,

Larry

mrsabidji
10-08-03, 02:50 AM
I use RivaTuner to set my refresh-rates. I never had any problem. If you still want to use the driver's override feature, I'd suggest you uninstall it, download another one and install it(45.33 for example, the version you're using may be buggy...).

mrsabidji

theultimo
10-09-03, 02:22 PM
I use WB 4.x, and I have to unload the program in order to use the nVidia control panel in the 40.xx drivers and 50.xx