PDA

View Full Version : Detonator 52.13 Win2k/XP Feedback Thread


Pages : [1] 2 3 4

halduemilauno
10-08-03, 09:04 AM
http://www.3dchips-fr.com/News/actualites/200310084.html
;)

Sotos
10-08-03, 09:10 AM
http://www.guru3d.com/newsitem.php?id=603

MUYA
10-08-03, 09:19 AM
Read this before ..taking the plunge

http://www.guru3d.com/newsitem.php?id=603

Edited***
Merged the threads by Sotos and halduemilauno


MUYA

halduemilauno
10-08-03, 09:31 AM
Originally posted by MUYA
Read this before ..taking the plunge

http://www.guru3d.com/newsitem.php?id=603

Edited***
Merged the threads by Sotos and halduemilauno


MUYA

:thumbsup:

Sotos
10-08-03, 09:34 AM
Originally posted by MUYA
Read this before ..taking the plunge

http://www.guru3d.com/newsitem.php?id=603

Edited***
Merged the threads by Sotos and halduemilauno


MUYA

Hey MUYA i thought that i created these thread :confused:

It says halduemilauno
What the heck??? :confused:

Anyway

these problem probably is only happening only with 52.13... I have not heard similar problems with other 52.xx drivers

Anyway these is beta and Nvidia is not responsible for ANY DAMAGE
I would advice stay away from the detonators 5xxx beta until Nvidia release a "stable" version

MUYA
10-08-03, 10:07 AM
Originally posted by Sotos
Hey MUYA i thought that i created these thread :confused:

It says halduemilauno
What the heck??? :confused:

Anyway

these problem probably is only happening only with 52.13... I have not heard similar problems with other 52.xx drivers

Anyway these is beta and Nvidia is not responsible for ANY DAMAGE
I would advice stay away from the detonators 5xxx beta until Nvidia release a "stable" version

Hey Sotos
Dude, I merged the threads of yours and Haledeumilauno and as a conseqence, your thread got lacthed unto to his and thats why Halduemilauno gets the credit. Sorry about that :)


MUYA

tertsi
10-08-03, 12:06 PM
Tested and nothing problems with OpenGL/D3D.

btw. these nice 52.13 babies fix the UT2003 low-quality trilinear filtering without performance hit.

Reaper106
10-08-03, 12:12 PM
The fan problem is very isolated from what I understand so far. Still if you decide to use the 52.13's Be carefull or else:firedevil

tertsi
10-08-03, 12:15 PM
Nothing problems with fan also... tested with 30min d3d-demoloop :)

volt
10-08-03, 01:09 PM
Are those flicker free drivers? Anyone noticed? :)

Reaper106
10-08-03, 01:21 PM
Originally posted by volt
Are those flicker free drivers? Anyone noticed? :)


Volt, I have not had a chance to use them yet. But a few of the posts I belive it was over at Guru3d (Sorry cant remember, Been surfin like crazy today)
stated that their were no fan or flickering issues. :jumping:

volt
10-08-03, 01:31 PM
Thanks for the heads up. Will try it :)

Reaper106
10-08-03, 01:38 PM
Originally posted by volt
Thanks for the heads up. Will try it :)


anytime bro:D

ragejg
10-08-03, 01:56 PM
yup, guru3d...

http://www.guru3d.com/forum/showthread.php?threadid=65962&perpage=10&pagenumber=7

they sound yummy... esp for my fresh XFX 5600U (just got it today, doin 450/850, 11.3k 3dmk2k1 w/45.23 ... me likey!!)

RoachMojo
10-08-03, 02:00 PM
Ya, I can't wait to test these and see how much better Halo runs!

...And if Stereo works again... :D

Shion Uzuki
10-08-03, 02:12 PM
200t, these drivers a sweet!!!!

Much better than the 51.75s I have been using for no reason.

Hey, they are doing Pixel Shaders in 3DMark01 Nature :p

No problem with fan here also. (5200 though so I guess that's never a problem)

mrsabidji
10-08-03, 02:16 PM
Okay, I'm gonna test them a bit and then I'll post my first impressions... wish me good luck :D ...

mrsabidji

Shion Uzuki
10-08-03, 02:33 PM
gmm... folks over at guru3d say the temp of the card is going up a lot more...

me wonders if nvidia overclocked our cards in 3d mode lol

Ruined
10-08-03, 02:53 PM
Originally posted by Shion Uzuki
gmm... folks over at guru3d say the temp of the card is going up a lot more...

me wonders if nvidia overclocked our cards in 3d mode lol

Maybe these drivers are utilizing features of the GPU that were previously unused? With the huge performance boost we are seeing I wouldn't be surprised.

mrsabidji
10-08-03, 03:03 PM
I haven't run any benchmark yet, but I had no problem so far. The fan didn't stop at all in D3D so I guess it was specific to Hilbert's card... The GPU temperature seem to have gone up a bit. By exactly 10c actually (compared to the temps I usually read), which makes me wonder if it's not just a bug...

mrsabidji

edit : my card is a MSI 5900TD128 for your information.

tertsi
10-08-03, 03:08 PM
Originally posted by Shion Uzuki
gmm... folks over at guru3d say the temp of the card is going up a lot more...

me wonders if nvidia overclocked our cards in 3d mode lol

I have same clocks/temps (in 3d mode) between 51.75 and 52.13.

Deputy Doofy
10-08-03, 03:09 PM
Risking ~ these drivers are!~

mrsabidji
10-08-03, 03:14 PM
Originally posted by tertsi
I have same clocks/temps (in 3d mode) between 51.75 and 52.13.

Well, I must precise I was talking about the 2d mode temps and my previous driver version was 45.24 .

mrsabidji

Deputy Doofy
10-08-03, 04:39 PM
Using them now no problems so far! :D

http://www.imgmag.org/images/fatleon/40082xaqua.jpg

i used to be geting 43,000 :)

Core Clock Frequency - 400mhz ~ 492mhz

Memory Clock Frequency - 850mhz ~ 946mhz

More clock power in 3d mode still to test at that setting in games but could not overclock in 2d mode and lost force fan on :/

Lower det's 45/51xx i was only able to overclock to 451Mhz Core Clock......

Abit Siluro FX5900
http://www.ocaddiction.com/reviews/video/abit_fx5900/my_pic_5900.jpg

mrsabidji
10-08-03, 06:05 PM
That's a pretty good OCing ;) . Besides, there's no real need to overclock your card in 2d mode.

mrsabidji