PDA

View Full Version : 5600 fx 128mb performance issues


mordzy
10-13-03, 05:07 AM
Hi all,

AMD Athlon XP 1600+ / 1gb sdram / gigabyte agp x4 mobo / 60gb maxtor / XFX 5600 FX 128mb ddr.

I know my pc isnt the fastest but i didnt expet it to perform so bad even worse than my old GF4 mx 440 64mb card.

can anyone help or point me in the right direction. most games dogg bad some even perform worse than they did on my old geforce4 mx, why is this. i have tried DX 8 and 9, 3 different nv drivers but still have major performance problems. vice city has a noticably slower frame rate the with the gf4 mx. enter the matrix is unplayable. 5fps when there is some action (same with old card) halo is unplayable. although on my old PIII 650 GF2 i can play it ... yeh its not good but better than my other machine. its just strange... i thought mabe its coz my cpu is old or i dont have 8x agp but it should be at least a bit better than my old card and old pc.. its wierd.

just to say, my mate has a similar spec machine to me, i.e athlon xp, ram, 4x agp etc. different makes though. we have the same GF cards and have the exact same problem.

please help ... arrrrrrg

CliveMilk
10-13-03, 06:59 AM
What 3d core and memory clocks are you running ?

mordzy
10-13-03, 07:47 AM
i cant tell you the exact as im at work at the mo but i havent over clocked it so i guess its running the standard.

Cheers

CliveMilk
10-13-03, 07:51 AM
Originally posted by mordzy
i cant tell you the exact as im at work at the mo but i havent over clocked it so i guess its running the standard.

Cheers

I'd check these out as I've seen some cards being sent out with the same 3D clock frequency's as the 2D and therefore the card runs dog slow. I'd use Coolbits to give you clock control and then check your 3D values.

mordzy
10-13-03, 07:53 AM
any ideas of what they are supposed to be. ??

so im guessing that its not that my other pc parts are causing issues?