PDA

View Full Version : GTX660ti SLI Performance issues


Shocky
10-21-12, 05:02 PM
Using latest nvidia drivers, xcom SLI profile kills performance, same issue with Dishonored, Ravaged has no profile, tried linking to various other UE3 titles with nvidia inspector with no luck, the performance is horrible.

All using the Unreal engine, you would have thought SLI profiles for titles using the unreal engine would be pretty bug free by now.

Clearly not and it's very disappointing, I went with nvidia thinking the drivers would be better than this. :thumbdwn:

john19055
11-09-12, 08:45 PM
If it does'nt have a profile ,can't you go in and make one and turn your SLI on and set it to force SLI rendering.I can make almost any game work with my SLI ,I my have to change it a few times until I get one that works the best. Have you tried the Beta drivers 310.33

Shocky
11-24-12, 08:34 AM
If it does'nt have a profile ,can't you go in and make one and turn your SLI on and set it to force SLI rendering.I can make almost any game work with my SLI ,I my have to change it a few times until I get one that works the best. Have you tried the Beta drivers 310.33

You would have thought it would work but it doesnt, I've tried using profiles from various UE3 powered games and nothing helps performance, I'm using 310.61.

Also got major issues with Hitman Absolution as well now, just one issue after another.

Just wish I picked up a pare of HD7950's instead, seem to have nothing but problems with nvidia lately.

fasedww
11-25-12, 10:49 AM
sell them and get the 7950's, Probably be more happy and that is what counts.:)