PDA

View Full Version : Need info on power connection from other 5600 user's.


Brasshat
10-17-03, 10:26 PM
I have just recently purchased a ASUS 5600 Video Suite card for the pc build that I'm currently in the process of putting together.

Reading the instructions of the ASUS quick start guide, for installlation. It says "Connect power cables."

My build case is the Antec Sonata, and there is no connector from the power supply that would come anywhere need matching up on the pins of the 5600.

Here is a couple of pics (sorry for the quality) of the card.

The first one here is a few from the top. The pins is in the upper left portion of the 5600.



the second pic here is of a side view.



I made a call to ASUS (read about the horror stores with CS) and the tech said the card didn't need additional power, but he was unsure of what the pins was for. He took my number and was to call back, but that has not happen yet. That call to ASUS was made yesterday morning.

The card at boot up (haven't installed my OS yet) does so the spash screen and I can get into bios. The picture quality appears to be good at this point in time.

So, does this particular 5600 "need" addition power? If so, where can I get a connector that is 13 pin (female) on one side and 4 pin (male) on the other end.

Any help would be greatly appreciated.

CaptNKILL
10-18-03, 12:09 AM
dude, scale the damn pictures down!

Im running at 1024x768 and those are over 2x as wide as my screen!

Brasshat
10-18-03, 10:19 AM
Hey, thanks for the help.

sean m
10-18-03, 02:30 PM
Only the ultras need power connecters.

Brasshat
10-18-03, 06:14 PM
Thanks Sean!