PDA

View Full Version : AGP Settings tab, where'd it go?!


DirtySanchez
10-23-03, 09:57 PM
I've been following the Detonator 50s since the 51.75 was leaked. And each one had a AGP settings tab from what I can recall... i.e. where it would show whether or not SBA and FW was enabled, if it was 4X or 8X... but it seems to be missing with the official 52.16 set. And I do have the coolbits registry entry, because I have all the other extended options coolbits provides, like turning off VSYNC for D3D; and I have the 'Clock Frequencies' tab... so-forth.. so-on

Maybe there is some registry key to enable it, but I can't find it. I found modified INFs that enable me to use the 52.16s on my Toshiba laptop's NV17M, and it has a AGP settings tab, so I know it has to exist.

DirtySanchez
10-23-03, 10:24 PM
Finally found they key I was missing.

[HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NVTweak]
"NvCplEnableAGPSettingsPage"=dword:00000001


:confused:

Now I wish I hadn't. It reports I'm using AGP 1X, and SBA and FW are enabled. And as soon as I change any one of the three settings and apply, *BAM* instant reboot.

My board is a ****ty Intel D845EBG2, but it supports up to 4X. It's like the drivers are confused thinking I'm in 1X when I'm really in 4X and causing a reboot when I up it to something unsupported by my motherboard.

I'm not sure if I should just remove the AGP settings tab and act like I never saw it or what. Because all my games play just fine, I'm not experiencing any slowdown at all. Nevertheless, I'm sorta worried seeing 1X. Is there any other utility out there that can check what AGP mode I'm in? I've tried dXdiag, but that was of no use.

The Punisher
10-30-03, 12:01 AM
Originally posted by DirtySanchez
It reports I'm using AGP 1X, and SBA and FW are enabled. And as soon as I change any one of the three settings and apply, *BAM* instant reboot.

My board is a ****ty Intel D845EBG2, but it supports up to 4X. It's like the drivers are confused thinking I'm in 1X when I'm really in 4X and causing a reboot when I up it to something unsupported by my motherboard.

I'm not sure if I should just remove the AGP settings tab and act like I never saw it or what. Because all my games play just fine, I'm not experiencing any slowdown at all. Nevertheless, I'm sorta worried seeing 1X. Is there any other utility out there that can check what AGP mode I'm in? I've tried dXdiag, but that was of no use.

I downloaded the new Forceware WHQL drivers & it reported that my AGP is running at 1x instead of the full 4x that Det44.03 reports. When I change the slider to 4x, it'll give me a BSOD when I press APPLY. Software like WCPUID v3.1 still reports that I'm running my AGP at 4x though.

DirtySanchez
10-30-03, 06:51 AM
What's REALLY strange is; I used a modded .INF to install the 52.16 drivers on my Toshiba Sattelite with a Geforce 4 440 Go, and it correctly reports 4X. I give up. I guess it doesn't really matter, and I'm assuming that's why the tab is disabled in the first place; because it does report correctly is some circumstances.