PDA

View Full Version : HELP: NO custom resolution in nView!!


ckay
10-28-03, 04:31 AM
Hi all,

I'm trying to run GeforceTi4600 dual head(two analog) under win2k with latest 52.16 driver.

in short:
I have a problem with nView resolution which only able to set till 2560x1200!!

more info:
I think this is because nvidia driver thinks my CRT's max reslotion is 1280x1200..which is incorrect!
'Custom Resolution' under advanced panel does not work with nView (can't add new resolution).
I can get 3200x1200(1600x1200*2) by using DualView mode. but DualView still have some OpenGL issue and even slower than nView.

I've been running this card at 3200x1200x32 under Linux PERFECTLY for several month. so my CRTs and card are NOT problem. Windoze or nVidia driver decrease the capability of the hardware.

Does anyone know how to add custom resolution for nView or any alternative fix for my problem??

Thanks in advance!
-ck

mrsabidji
10-28-03, 07:53 AM
Did you install your CRT's driver? I mean, the ones specific to your monitor (which you'll surely find on your monitor's manufacturer website).

mrsabidji

edit : installing a new graphic card driver always resets your monitor's driver to the default one (plug&play screen or something), hence my guess.

ckay
10-28-03, 09:38 AM
Thanks for replying mrsabidji,
No, I din't have installed monitor .inf , becuase I have no way to get them.
My CRTs are SGI-GDM20E21 (sony OEM), but both of them don't supply .inf file anywhere. (if anyone know any?)

I've tried to make one by myself with PowerStrip. to specify max resolution to 1600x1200, but nView acts same. Also as I understand, .inf is not like a driver. its just a safe resolution/refresh rate combination list whcih can override by 'Hide modes that this monitor cannot display" checkbox in monitor tab usually.

However, since I can set resolution up to 2048x1536(each monitor, total of 4096x1536) in DualView mode with plain plug n'play monitor0.inf. There's something wrong in nView 'automatic' detection. or at least there must be a way user to define one ?


thanks,
-ck


Originally posted by mrsabidji
Did you install your CRT's driver? I mean, the ones specific to your monitor (which you'll surely find on your monitor's manufacturer website).

mrsabidji

edit : installing a new graphic card driver always resets your monitor's driver to the default one (plug&play screen or something), hence my guess.

quik_2_win
10-28-03, 07:32 PM
Indeed- it seems your display is in 'span' mode as opposed to 'dual view'. It seems the instructions for WIN2K installation are unique-
Read this document carefully-

[URL]http://download.nvidia.com/Windows/52.16/ForceWare_nView_3.0_Desktop_Manager_User's_Guide_v 52.16.pdf (http://download.nvidia.com/Windows/52.16/ForceWare_nView_3.0_Desktop_Manager_User's_Guide_v 52.16.pdf)

ckay
10-28-03, 09:23 PM
I'm talking about custom resolution in Horizontal SPAN mode.

thanks.

Originally posted by quik_2_win
Indeed- it seems your display is in 'span' mode as opposed to 'dual view'. It seems the instructions for WIN2K installation are unique-
Read this document carefully-

ckay
10-31-03, 11:02 PM
Ok, now I know what I'm looking for...

There's an option called "Ignore EDID" in Linux nVidia driver. What is the equivalent option in Windoze driver?


(from NVIDIA Accelerated Linux Driver Set README & Installation Guide)

Option "IgnoreEDID" "boolean"
Disable probing of EDID (Extended Display Identification
Data) from your monitor. Requested modes are compared
against values gotten from your monitor EDIDs (if any)
during mode validation. Some monitors are known to lie
about their own capabilities. Ignoring the values that
the monitor gives may help get a certain mode validated.
On the other hand, this may be dangerous if you don't
know what you are doing. Default: Use EDIDs.

Option "NoDDC" "boolean"
Synonym for "IgnoreEDID"


thanks,
-ck