PDA

View Full Version : MOHAA, Volumetric Fog and Forceware 52.16


DirtySanchez
10-29-03, 07:33 PM
Try as I might, I can no longer run MOHAA or it's expansions with volumetric fog enabled anymore. :( The game crashes almost instantaneously as the mission loading screen appears. This has never been an issue with the 40x series Dets. Can anyone else confirm this does/doesn't happen to them?

LiquidX
10-29-03, 09:58 PM
I will try tonight MOHHA later tonigh but Wolfenstien: ET doesnt even work for me and in Raven Sheild is now a jittery slow mess and its not my connection. There drivers have F@#Kup my system. I even tried uninstalling them and cant install anything but them...I went back to the previous ones and they wouldnt even show up in my system. I have never had a problem liek this and cant figure it out for anything. My system was a stable beast before these damn drivers.:mad:

DirtySanchez
10-29-03, 10:33 PM
Don't feel bad. I went so far as to uninstall them also, and run two driver cleaners; then re-install. Same exact behavior afterward. Unfortunatly there is just no going back anymore, I can't give up what the DirectX 9 boosts other games recieved. But damn, why does there always have to be some catch 22 bug? In regards to stability these drivers remind me of early ATI catalyst revisions *shudder* (Nothing against ATI, I actually have a 9700 Pro in my second machine) Don't get me wrong, the games that work; work beautifully. But to then turn around and get a crash in a 1 - 2 year old game, that make you think... WTF chuck!?

I wish Nvidia would come out with their own driver cleansing utility. If anyone knows where all the registry keys, and driver files are scattered, it'd be Nvidia. I know I've done my fair share of indiscriminatly installing beta drivers in the past. But a total windows re-install shouldn't be a prerequisite to upgrading video drivers. I've never had so much trouble with Dets as I have with the 5X.XX series.

Tiller
10-30-03, 09:01 AM
Originally posted by DirtySanchez
I've never had so much trouble with Dets as I have with the 5X.XX series.

I've NEVER had a problem with any Detonator drivers until the 5x.xx. Fortunately, I got the 44.03's back on and all is well. It'll stay that way until the next Forceware version. The 52.16's are complete crap!!!!

DirtySanchez
10-31-03, 10:06 PM
..bump..

Anyone? Is anyone else having issue with volumetric fog crashing Medal of Honor: Allied Assault? Or is it just me?

prellius
10-31-03, 10:23 PM
MOHAA plays just fine with 52.16 for me, i enabled volumetric fog just to see, and its still fine. i have a ti4200 tho, maybe its FX related?

DirtySanchez
10-31-03, 10:42 PM
Yeah, I'm using a BFG 5900 ultra. Can anyone who uses a FX give a YAH or NAY on whether or not volumetric fog is working for them in MOHAA?

AngelGraves13
10-31-03, 10:42 PM
yup it sure is

DirtySanchez
10-31-03, 11:12 PM
>> yup it sure is

Well there's a meaningfull, and helpful post considering your an ATI fanatic; judging from your avatar and sig. :rolleyes:

Rob_0126
11-04-03, 06:21 PM
Sorry, I dont have RTCW anymore, but I am running UT2003 and UR2. Ive noticed going from 45.23's to 52.16's a little difference in rendering(oddly enough). Synthetic tests dont show too much difference.

Not sure if it's for the better :POKE:

Robert

WarheadMM
11-05-03, 09:42 PM
i have a BFG FX 5900 and i have no problems

Rob_0126
11-07-03, 03:25 PM
Originally posted by WarheadMM
i have a BFG FX 5900 and i have no problems

I hear about BFG, and they seem to go either way, review wise, but Since they have a solid warranty, why worry?

Robert