PDA

View Full Version : That leadtek cooler is a pain in the butt..


ChrisRay
10-30-03, 03:07 PM
Well I got my 5900, But it took me 20 minutes to get the card seated right, I had to remove cables, resort stuff., Because the card + Cooler is massive, And I had alot of trouble getting into my case, Amazingly enough to me. I have fairly medium size case.

Hopefully thats the last problem I run into.. I do not look forward to ever having to take that thing off and on..

ChrisRay
10-30-03, 03:17 PM
Here's a picture of it.. Man..

bkswaney
10-30-03, 04:22 PM
Originally posted by ChrisRay
Here's a picture of it.. Man..


Glad to hear u got it man. Hope u enjoy it.

My Asus V5590ultra will be here tomorow. :D :dance:
I ordered it via fedex overnight. ;)

Is yours a ultra or 128?
I almost ordered a leadtek myself. But I do not have much room to work with in my Koolance PC2-C case so I went with the single slot Asus.

ChrisRay
10-30-03, 05:45 PM
Originally posted by bkswaney
Glad to hear u got it man. Hope u enjoy it.

My Asus V5590ultra will be here tomorow. :D :dance:
I ordered it via fedex overnight. ;)

Is yours a ultra or 128?
I almost ordered a leadtek myself. But I do not have much room to work with in my Koolance PC2-C case so I went with the single slot Asus.


Things are not going so well. For no accountable reason I can see, My Nforce 2 board started smoking and sparking. It frikken died. It's dead as a door nail now.. and I had to put a Via Kt400 back in...


I'm really discouraged right now.. When I look at it. It was my cmos battery that exploded...

Rogozhin
10-30-03, 05:55 PM
Jeez

rogo

bkswaney
10-30-03, 06:26 PM
Originally posted by ChrisRay
Things are not going so well. For no accountable reason I can see, My Nforce 2 board started smoking and sparking. It frikken died. It's dead as a door nail now.. and I had to put a Via Kt400 back in...


I'm really discouraged right now.. When I look at it. It was my cmos battery that exploded...


Dang man... Sorry to heat this. I wonder if your mobo shorted and made the batt blow.

Is your new card ok?

Blacklash
10-30-03, 06:35 PM
Yikes thats a freakin nightmare.

I feel for ya...

Goodluck...

ChrisRay
10-30-03, 06:37 PM
Originally posted by bkswaney
Dang man... Sorry to heat this. I wonder if your mobo shorted and made the batt blow.

Is your new card ok?


You know. I really dunno. My Geforce FX 5900 appears to be alright, I am reinstalling Windows currently. So I will be able to test it out when I reinstall. But its posting in the Via Kt400. And everything apears fine from a standard VGA standpoint.

Oddly. The card is much much eaiser to install on my Albatron KX400...

I hadnt made any changes to the system itself. But gosh this is frustrating... Just glad it didnt take the card with it (or hasnt seemed too)

bkswaney
10-30-03, 06:50 PM
Originally posted by ChrisRay
You know. I really dunno. My Geforce FX 5900 appears to be alright, I am reinstalling Windows currently. So I will be able to test it out when I reinstall. But its posting in the Via Kt400. And everything apears fine from a standard VGA standpoint.

Oddly. The card is much much eaiser to install on my Albatron KX400...

I hadnt made any changes to the system itself. But gosh this is frustrating... Just glad it didnt take the card with it (or hasnt seemed too)


Glad to heat the card seems ok.
Is your NF2 still under warrt?

ChrisRay
10-30-03, 07:01 PM
Originally posted by bkswaney
Glad to heat the card seems ok.
Is your NF2 still under warrt?


Heh no, I guess losing the card woulda been worse, or the CPU and memory as well. But I liked that board. And no its not under warranty. But I dont intend to buy another Abit board, Gonna buy an Albatron Nforce 2 next. Because I like the board layout better.. The layout of the other board made installing This card hard.

But that'll be like a week before I can do that (paychecks and money people owe me will fix this..)

sxotty
10-30-03, 07:58 PM
Dude you got hosed....

Look over your options tho b4 you buy a new board, there is a ton out there right now.

bkswaney
10-31-03, 12:47 PM
I'm starting to feel like CR now.

Where in the heck is that Fedex truck at? :bugeyes:

ChrisRay
10-31-03, 02:16 PM
Originally posted by bkswaney
I'm starting to feel like CR now.

Where in the heck is that Fedex truck at? :bugeyes:


They almost always come to my house between 2 and 4

MikeC
10-31-03, 02:45 PM
I got a package today delivered by Federal Express except the truck was a local yellow cab :confused: My neighbor said his stuff came last week in a yellow cab also.

S.I.N
10-31-03, 02:58 PM
Wow thats terrible Chris good thing you had a back up. Also bkswaney do you mind posting the link to where you got your ultra so cheap.

Originally posted by MikeC
I got a package today delivered by Federal Express except the truck was a local yellow cab :confused: My neighbor said his stuff came last week in a yellow cab also.
Hehe thats the job of FedEx to get it too you by any means possible on time.:)

Jethro
10-31-03, 07:05 PM
My leadtek barely fits in my epox mobo! it just does slide under the DDR tabs, and i mean barely now, touching even! it works tho so all is well =) what a kewl cooling system tho eh?

micronX
10-31-03, 07:27 PM
Here are some interesting leadtek cooler to motherboard problem pics..
http://www.ixbt-labs.com/articles2/gffx/gffx-27.html

Scott@Bjorn3D
11-01-03, 05:24 AM
On the 5950 Leadtek has dumped the Boom Box design it used for the 5800 and 5900U. My 5950 from them just showed up and it has a totaly different cooling configuration.

I will have pictures up when I have the review done.