PDA

View Full Version : UT2003 inadvertant app switching


ricercar
11-02-03, 12:11 PM
In my first serious UT2003 LAN party, one of my machines kept app-switching the UT2003 player back to the desktop. Happened to both me and another guy constantly . By the time we alt-tabbed back into the game, we would usually be dead. This happened most often when the player was clicking the MS wheel mouse during a jump in low gravity.

What's going on? This happened on only one of my machines, no matter who was using it, so I don't think it was linked to one person's mousing technique. My other MS wheel mouse didn't have the same problem.

I'm not really familiar with UT2003 lan play (n00b), so I was hoping someone could tell me if there was something I can do to make this box more usable for my next LAN party. Thanks for all serious replies.

The Baron
11-02-03, 01:14 PM
Uhhh... are you using the crazy MS drivers, or are you using the drivers for the default mouse? What's the middle button mapped to?

ricercar
11-02-03, 01:23 PM
MS IntelliMouse 1.1 PS2
- Windows XP default mouse drivers, nothing extra instlled
- no middle button: 2 buttons with wheel.

WinXP Pro Corp with all slip streamed updates installed
ASUS A7N8X Deluxe/ nForce 2.45
ASUS GeForce FX 5800 / 52.16
Athlon 1700+
256x2 Mushkin 3500 DDR
Connor 10G ATA100

The Baron
11-02-03, 01:38 PM
I'll ask my ex-clanmates to see if they've ever heard of it. It's an amazingly odd problem, and absolutely nothing springs to mind except some crappy MS software being installed. And I guess disabling the wheel is bad... weird.

Greg
11-02-03, 10:03 PM
I had to remove the windows keys off my MS keyboard because I kept accidently bumping one while pressing space to jump in UT2003. Sure you don't have similar bumpage happening?

ricercar
11-07-03, 02:38 AM
That's an excellent theory. We'll test Greg's Windows key theory™ next party. Unfortunately, I've re-installed XP, changed to an optical mouse and different keyboard; the configuration won't be identical.