PDA

View Full Version : Problem?


bkswaney
11-05-03, 12:16 AM
I've just really started benchmarking etc tonight and I've noticed on 3DM03 battle of Pro I get a flicker of yellow dots here and there.
Also on FF XI I see them at the start of the bench.

That's the only places I've noticed them.
That's all at stock clocks.

Do I have a problem? I'm using the 50.16's.

bkswaney
11-05-03, 01:38 AM
I just played UT2003 for 30 min and no problems.

I wonder why they r showing up in those benchmarks
and not my games?

Anyone have any idea?
Is there any demo game I should try and see if there showing up?
I've only got about 10 days to return it if somethings wrong so I need to find out pretty quick.

ricercar
11-05-03, 02:20 AM
I'm using 52.16 and see random pure red pixels on the UT2003 demo when the TWIMTBP shield appears before the guy shoots off the center. 5800 Ultra and 5900 Ultra, no OC. At first I thought it was bad (stuck) pixels on my LCDs, but the location of the red pixels is not display dependent, nor does it seem to be consistent within each card.

I've been too busy fragging to see if they appear during the game.

bkswaney
11-05-03, 04:14 AM
NO tweaks.

I've thrown a lot at it tonight.

I get slight coruption in Maden 2004 in the top left of the screen.

I've tried the following with no problems.

UT2003, TheOneRing 3Dscreensaver, Martrix3d screensaver, X2 rolling demo, Dawn, Dusk, Vulcan, Gunmetal2, Aquamark3, Halo, SilentHill 3, and many other 3d screensavers.


So I get the dots on 3DM03 battle of Pro, FF XI, and madden sceen.

I'm also getting coruption on The NV demo Last chance gas station.
Like lines of dots in the chair and gound. Also like square boxs
of lines. :(

This SUXS.:banghead:



EDIT: If my card was bad would it play some things great and others messed up?

Hellbinder
11-05-03, 09:33 AM
Originally posted by bkswaney
NO tweaks.

I've thrown a lot at it tonight.

I get slight coruption in Maden 2004 in the top left of the screen.

I've tried the following with no problems.

UT2003, TheOneRing 3Dscreensaver, Martrix3d screensaver, X2 rolling demo, Dawn, Dusk, Vulcan, Gunmetal2, Aquamark3, Halo, SilentHill 3, and many other 3d screensavers.


So I get the dots on 3DM03 battle of Pro, FF XI, and madden sceen.

I'm also getting coruption on The NV demo Last chance gas station.
Like lines of dots in the chair and gound. Also like square boxs
of lines. :(

This SUXS.:banghead:



EDIT: If my card was bad would it play some things great and others messed up?
No Not really. when my XT went bad it simply put White checkerd boxes all over the screen. It did it in every game but the game played really fast still. You could have something wrong.. getting slight corruption and normal performance.

If its doing that even at default clock speeds you have a problem.

bkswaney
11-05-03, 12:21 PM
HB... It's even doing it underclocked. 400/800.

Skuzzy
11-05-03, 01:02 PM
If you can force the AGP bus to 4X, it might be worth a try. Make sure fast writes are disabled as well. It may not be the problem, but it is worth a shot to eliminate it.