PDA

View Full Version : 52.16 bugs !


SH64
11-06-03, 12:09 AM
ok i had this framerate drops in Turok Evolution when i was using 52.16 forceware but i thought its just a game bug ( the gfx is crappy anyway :D) .
then yesterday i d/led NFS:U demo & i noticed this stuttering in the game (escpically the circuit race) ... so i thought theres something going in .

i reverted to 45.23 now & the result is : 1) Turok Evo is running fast like hell
2)NFSU "stuttering" has gone!

i guess i'll just stick to the 45.23 until i see whats wrong with those 52.16s!

note : i'm still getting CoD framerate drops when AA is enabled at any number of samples.

another note : Apocalypitca was running too slow with 45.23 & after 52.16 it was running fast as it shuold be .

Greg
11-06-03, 02:45 AM
Please tell us your video card and other system details. I think I get a similar effect with this driver on a geforce3.

SH64
11-06-03, 05:10 PM
Originally posted by Greg
Please tell us your video card and other system details. I think I get a similar effect with this driver on a geforce3.

my card's name is under my nick :D
MSI GF 5900U - p4:2.4ghz -512mb ram - win xp w/sp1 - dx9.0b .

Greg
11-06-03, 10:06 PM
Originally posted by SH64
my card's name is under my nick :D
MSI GF 5900U - p4:2.4ghz -512mb ram - win xp w/sp1 - dx9.0b .

Hehe, tricky, and I was looking for your sig. I don't think it is the same problem. I havn't experienced any issues with FX5800 or FX5900 here. Only the Geforce3 has weird slow downs that occured much more with older 50 series and not at all on the 45s.

thor1182
11-07-03, 12:35 PM
I have a NV FX5600 GO and the only drivers I ever installed are the 52.16's. When I look at some of the screen shots of some of the display options I wonder if I really am running 52.16... but any way on jedi Knight Jedi Academy, the blue glow effect that is suposed to be on objects that require force use, like around stairs that you pull out of the wall, or buttons to push is not rendered. Any one else confirm this?

Greg
11-07-03, 08:03 PM
Originally posted by thor1182
I have a NV FX5600 GO and the only drivers I ever installed are the 52.16's. When I look at some of the screen shots of some of the display options I wonder if I really am running 52.16... but any way on jedi Knight Jedi Academy, the blue glow effect that is suposed to be on objects that require force use, like around stairs that you pull out of the wall, or buttons to push is not rendered. Any one else confirm this?

The 52.16 were the ONLY 5x drivers that worked with Jedi Knight: JA. for me. (well, the demo anyway). To check your driver version:

Start->Control Panel->Display->Settings(tab)->Advanced(button)->Geforcefx5600(tab)

When you are on GeforceFX at the top of the side bar, Look at the main dialog on the right, down the bottom are the versions of all driver components. The should all be same except perhaps IExplorer or other MS Windows related components.