PDA

View Full Version : Strange GF4 ti 4600 (agp8x version) problem


Lots
11-12-03, 11:53 PM
dunno if this is the place for this but hey if not someone can move my post :)

well this is my first post.. i've wandered the boards before.. but never really talked :P

anyway i have the oddest issue right now..

first off my old video card (a geforce4 4600 from pny) decided to go the way of the dodo.. i sent it back to pny which promptly send a new card to me.. surprisingly enough it was a "better version" not really since all it was was the gf4 4800 (the agp 8x version of the 4600) no performance difference whatsoever.. but i had thought the issues with my old card would have been fixed (exploding capacitors..) while this card has not generated any of the strange stuff that happened with my old card i still get the most peculiar issues..

First the computer will randomly restart (i think ok that could be caused by a number of things.. like too little of a powersupply or instability due to over clock) so i sorta just deal with it (im too lazy to really look into that problem but it probably has to do with the smaller psu i have) then comes this other strange issue...

Open GL decides that it wont work for my primary user, however if i create a new user suddonly openGL will work perfect for that user, but not the one that the computer boots up with. strange. So i think maybe i have some software issues.. and so (i've been wanting to anyway) i reformat and reload windows. Its been a good 2 or 3 weeks since and opengl was behaving flawlessly then suddonly it happened agian. Open gl stops functioning for my first user and im forced to create another user to get opengl to work..

really really strange. now im no stranger to trouble shooting problems (i work computer tech support ) but this one has stumped me.

I will down clock my system to normal levels tonight and see if the problems presist. And possibly i may look into a higher end psu (i only have an antec 350 watt which was plenty for my older system but may be straining it now)

Here are my specs:
athlon xp 1700 @ 1.84ghz (Tbred A, i may swap it out soon for the 2100 tbred B i have now)
1 GB twinmos DDR400 (512x2 in dual channle)
4 hard drives (100x2 and a 40 and 60)
PNY geforce 4 ti 4800
epox 8rda+
Dual monitor setup..


anyway any guesses you guys have to this problem would be much appreciated :)

Lots
11-13-03, 02:31 PM
Just a thought... i may just buy a new video card.. so here's the trick i dont want to spend in excess of $200 and i want something just as good or better than the geforce4 4600

here are my options:
FX5700
FX5800 (its close enough to 200 that i can ignore the difference :P)
or a radeon 9600

i'd perfer the nvidia cards, it'll be easier to setup in linux :P

so my main question: will the 5700 perform just as well as the 4600 did when it comes to 3d applicaitons? (lightwave 3dsmax maya etc)

Gator
11-13-03, 02:45 PM
Originally posted by Lots
...so my main question: will the 5700 perform just as well as the 4600 did when it comes to 3d applicaitons? (lightwave 3dsmax maya etc)

Yes, it's a good card. But just so you know the the FX5900 non-ultra sells for nearly the same price and is considerably faster than the 5700 because of the 5900's 256bit memory bus.

And DONOT buy the 5800! It is overpriced, only 128bit memory bus, and loud as hell.

bkswaney
11-13-03, 05:05 PM
Originally posted by Gator
Yes, it's a good card. But just so you know the the FX5900 non-ultra sells for nearly the same price and is considerably faster than the 5700 because of the 5900's 256bit memory bus.

And DONOT buy the 5800! It is overpriced, only 128bit memory bus, and loud as hell.

I agree 100%.

Get a 5900 for around 200.

Lots
11-13-03, 06:05 PM
hey thanks for the info

i knew the 5800's issues.. however i was more concerned with getting a tad bit faster than the 5700 (tho i'ven ever seen the two compared in a benchmark)

as for the non ultra 5900, how's it run compared to say other cards in its price range? (another example i've not seen) and to its bigger brother the ultra 5900 and 5950 ultras

i hadnt thought of the 5900 non ultra however.. so ill check it out .. (the only reason i didnt consider it is cuz i've never seen performance marks from it when compared to other nvidia cards and the ati rivals)

you guys have any links to reviews of all FX cards compared to eachother? i'd like to see something like that .. possibly also with a reference to a ti4600's performance..


but minus the thought of getting a new card all together, any thoughts on the issue at hand? (i'm more or less interested in not spending money if i can ehlp it)

Lots
11-15-03, 03:59 PM
well i've tried another video card (still an nvidia) but the problem is still there, i've also tried the 52.70 drivers and the problem presists.. which means im not going to replace my card..

Does this sound like it could be powersupply related? i've been experiencing random reboots, and the fact an operating system reinstall didnt seem to help it makes me think that its hardware.. any clues?