PDA

View Full Version : BFG FX5900 and Abit i865PE/i875 boards


k3nnis
12-05-03, 06:05 AM
Hi there.

I was wondering anyone here is running the BFG FX5900NU on an abit i865PE/i875 board? I am just asking as i think the Abit IS7/IC7 series all defaults to 1.55V for its AGP voltage. Is this ok for this card? Or do you guys set it down to 1.5V?

Cheers.
Kenn.

ginfest
12-05-03, 07:39 AM
I'm running my BFG 5900 non-ultra on an Abit IC7-G (i875 chipset) mainboard, card is OC to 475/950 and have had no problems.
I left the agp v set at default in the BIOS, MBM shows a steady 1.50v with an Enermax 365 (350W) PS.



Mike G

k3nnis
12-05-03, 06:07 PM
Hi.

Thanks for the reply. I was wondering does your IC7-G bios also set the default at 1.55V?

Cheers.
Kenn.

k3nnis
12-05-03, 10:14 PM
^^bump^^

Blacklash
12-06-03, 04:12 AM
Yes it does. I have the IC7-G. I haven't had any problems, I usually run my card at 1.65., and ram at 2.8. Saving up for some OCZ 500's. Right now I am read 5804, and write 2000....

Set your game setting in the Bios to turbo, and ram timings to strengthened,

Watch it go :P

*waves*

k3nnis
12-06-03, 06:55 PM
Hi.

Thanks for the info. My ram is not happy at strengthened setting :( It runs turbo fine though. The last 2 i have it as disabled.

Cheers.
Kenn.

Blacklash
12-07-03, 12:56 AM
go the next one down then I think its aggressive> grrrrr :P

k3nnis
12-07-03, 01:57 AM
Hi.

I tried that too not 100% stable i think. I am using manual settings now for the timings, 2.5-3-3-7
Auto
Normal
Auto
Disabled
Disabled

Cheers.
Kenn.

Blacklash
12-08-03, 12:47 AM
try game setting to turbo, the next one or first one of the maual settings should be timing, set that to aggressive, and the others to all auto. Then see how it goes.

I have corsair ddr400/3200. It is possible your ram is too sensitive to it.
In which case just go turbo and all auto for every other slot/line.