PDA

View Full Version : ForceWare 53.03 WHQL driver doesn't work :(


deed
12-11-03, 01:06 AM
i have two graphic cards one is G200 PCI another is fx5600xt(ForceWare 52.16 WHQL ),and two crt.
the system is winxp.XP 1800.KT333

at frist the two cards works fine,but when i install the 53.03(any drivers after 52.16,include 56.55) driver,when
frist reboot,the nv icon in the taskbar was disappear ,and there is no fx5600 menu in the display advance selection,(sorry my poor english)
it means the feature function of NV driver has gone,but the 52.16 driver is
right,when i disable the secondly monitor connect in g200 pci,the nv menu
in the display information appear,and i can get all fuction,but when i extend the secondly monitor,the menu disappear again:(
so i dont know how to solve the problem,why the 52.16 works fine the 53.03 not?
thank you
(i dont know it's the right place ot not :))

skypx
12-11-03, 11:25 AM
Originally posted by deed
i have two graphic cards one is G200 PCI another is fx5600xt(ForceWare 52.16 WHQL ),and two crt.
the system is winxp.XP 1800.KT333

at frist the two cards works fine,but when i install the 53.03 driver,after
frist reboot,the nv icon in the taskbar was disappear ,and there is no fx5600 menu in the display advance selection,(sorry my poor english)
it means the feature function of NV driver has gone,but the 52.16 driver is
right,when i disable the secondly monitor connect in g200 pci,the nv menu
in the display information appear,and i can make all fuction,but when i extend the secondly monitor,the menu disappear again:(
so i dont know how to solve the problem,why the 52.16 works fine the 53.03 not?
thank you
(i dont know it's the right place ot not :))

Did you properly remove the old drivers via "Add or remove programs" applet in the control panel?

deed
12-11-03, 09:14 PM
thank you skypx
i did
whatever removed the old driver in the control panel and install 53.03 or just double click steup.exe the result is same :( unless disable the extend desktop :(

deed
12-17-03, 09:19 PM
http://chichi.8u8.com/bug-en.gif

deed
02-15-04, 08:51 PM
56.55 has the same problem:(((((((((((((
:( :( :( :(