PDA

View Full Version : Official detonator 40.71 feedback thread


Pages : [1] 2 3 4

Crake
09-26-02, 12:51 PM
heya,
don ask me where i got this link from: some guy gave it to me in mirc... havent installed em yet and so far i couldnt find aa link on the homepage of nvidia!
yet heres the link: http://www.nvidia.com/view.asp?IO=winxp-2k_40.71
will post results later on!
so far
Crakey boy :D

Crake
09-26-02, 12:58 PM
however theres a link now from the det 40 tab leading to the download page where the new babies can be found
have fun!
crake

mongoose
09-26-02, 01:05 PM
I thought these were to be a WHQL release?

Oh well, I friggin live for this.

Off to the test lab with another specimen.

:cool:

jnd3
09-26-02, 01:12 PM
It used to matter to me, but I've since upgraded to Win2k. But I'm sure many will be pleased with that turn of events.

What's with the Beta again, though? If I want unstable drivers I'll stick with the leaked ones, thankyouverymuch...

Cheers,
JND

SavagePaladin
09-26-02, 01:19 PM
Originally posted by jnd3
It used to matter to me, but I've since upgraded to Win2k. But I'm sure many will be pleased with that turn of events.

What's with the Beta again, though? If I want unstable drivers I'll stick with the leaked ones, thankyouverymuch...

Cheers,
JND
I couldn't call the original 40.s unstable...they just had issues. 40.52 seemed perfect...and 40.71 probably will too.

As to why they're still beta, I couldn't say.

Renzo
09-26-02, 01:20 PM
Does these drivers still crash ut2003 like 40.52?

saturnotaku
09-26-02, 01:20 PM
Are you kidding me? 14.8 megabytes? That's bigger than the ATI Catalyst even with the added control panels!

And these drivers are probably still considered "beta" because they haven't been WHQL certified yet.

As usual, this thread will be stickied for you all to post your feedback.

Renzo
09-26-02, 01:27 PM
These drivers contain international help files for both windows help and controlpanels (nvr*.dll and nvwr*.dll) that's why the size.

saturnotaku
09-26-02, 01:30 PM
That would explain it, but man I wish NVIDIA would release separate English and international versions to make downloading drivers friendly for those of us not blessed with broadband. :rolleyes:

Given the size of these drivers I think I'm going to hold off until these get the WHQL cert.

DIMA
09-26-02, 01:40 PM
Guys, the release is NOT for Win2k/XP only!!!!!
If you'll go to the drivers tab manually, you'll find the Win9x/ME 40.71 set as well!!!!

Gator
09-26-02, 02:18 PM
Originally posted by DIMA
Guys, the release is NOT for Win2k/XP only!!!!!
If you'll go to the drivers tab manually, you'll find the Win9x/ME 40.71 set as well!!!!

here you go: http://www.nvidia.com/view.asp?IO=win9x_40.71

b5fan
09-26-02, 02:43 PM
Hi,
Installed the new 40.71 drivers for winxp and when i go into display properties and clicked on my geforce 2 tab it just shut down the control panel :(

Ive reinstalled drivers and same it wont come up

Tryed it through control panel and all i get is a error msg saying it cant run it rundll error or something.

Anyone having same problem ???

el_Mongoose
09-26-02, 03:40 PM
Installed them right over the previous 40.52's for WinME and nary a problem. Good performance boost for me, too... my aging geforce3 is running the UT2K3 demo like a biatch with 2xAA at 1024 and looking good!! :)

ooops... another mongoose in here!! :eek:

slidey
09-26-02, 04:04 PM
Is anyone still getting the flashing white frames in Battlefield 1942? Or is that fixed...

rclenhardt
09-26-02, 04:10 PM
I agree with saturnotaku. I just finished tweaking up the 40.52's, which are terrific. I think i will wait for them to be WHQL and hope someone hacks the drivers to english only.

verncat
09-26-02, 04:21 PM
This is getting to be a pain in the **s!!! The 40.41's worked ok, but the 40.52's won't even allow me to run Battlefield 1942. It gives me a black screen then the desktop. Now the 40.71's do it too. WTF? Is there a workaround or fix? I've tried the refresh fix someone mentioned before, about it only working in 60hz. No go with the two new sets. Every other game works ok. Someone HELP!!!

combat_wombat
09-26-02, 04:26 PM
this version of the drivers don't hose dark age of camelot, so i am happy :)

slidey
09-26-02, 04:37 PM
This is getting to be a pain in the **s!!! The 40.41's worked ok, but the 40.52's won't even allow me to run Battlefield 1942. It gives me a black screen then the desktop. Now the 40.71's do it too. WTF? Is there a workaround or fix? I've tried the refresh fix someone mentioned before, about it only working in 60hz. No go with the two new sets. Every other game works ok. Someone HELP!!!

-------
(Go to your BF1942 install directory)
-Open the videodefault.con file found in Settings\VideoDefault.con.

-Edit the line: renderer.allowAllRefreshRates # (where # can be replaced by 0 or 1).

-Changing this value to one will allow you to select the refresh rates from the Options>Video section of the in-game frontend. NOTE: the game will default to 640x480.
-------

Did you try the above procedure yet? If it works...let me know if you're seeing the white flashes during gameplay... :)

PS make sure you patched BF1942 to 1.1 before doing the above...

verncat
09-26-02, 04:40 PM
Did that yesterday. I can't even start the game up with the 40.71 drivers. I double-click the icon, the screen goes black for about five seconds, then I'm back at my desktop. No error messages, nothing.

StealthHawk
09-26-02, 05:15 PM
Originally posted by SavagePaladin

I couldn't call the original 40.s unstable...they just had issues. 40.52 seemed perfect...and 40.71 probably will too.

As to why they're still beta, I couldn't say.

hopefully because the final drivers will boost performance more :D

i can hope, can't i?

Max3D
09-26-02, 05:42 PM
Originally posted by verncat
Did that yesterday. I can't even start the game up with the 40.71 drivers. I double-click the icon, the screen goes black for about five seconds, then I'm back at my desktop. No error messages, nothing.

Allow 800x600 @60 Hz in your refresh rate fix utility, win9x dont have this issue it starts with 800x600 @highest possible refresh.

JamesDax
09-26-02, 05:51 PM
The UT2k3 demo and Madden2k3 both run and look great @ 10x7x32 c/ 2xAA and texture sharping.

intercede007
09-26-02, 05:59 PM
Dear god, I went from an 11,892 to 9460 in 3DMark!!! I think I'll just roll these drives on back......

tieros
09-26-02, 06:00 PM
Initial feedback of 40.71 on WinXP w/GeForce4Ti4600:

Looks good :D



The new drivers seem to have fixed the flickering for me so far. It was worst in AC2 beta, so I'm going to try that next.

3DMark score is a bit higher, nothing significant.

For some reason, the image quality seems better to me than any of the previous drivers, and not just a little bit better. I first noticed it in the Dragothic scene of 3DMark, but was totally blown away in the Nature scene. My ansio is still set to 1x, and my mipmap is still on 'best quality', so I'm not sure what would cause it. Could be just too much caffiene today :D

If anyone else notices a major leap in image quality, let me know. I'm hoping it's the new driver, and not my eyes or brain :D

thcdru2k
09-26-02, 06:06 PM
bout the same as 40.52 for me, runs fine.