PDA

View Full Version : Forceware v53.03 - AA crashes games


neo
12-22-03, 11:26 AM
Hi Everyone,

I'm having some unusually problem with COD and NWN after installing the v53.03 drivers. Whenever I enable AA, the game will crash after some time.
Wondering if any of you had the same problem. Here's my system spec:

CPU: Intel 2.6Ghz
Ram: 512MB DDR400
Mainboard: MSI 865PE
Vga Card: MSI 5900 Ultra oc (500/900) temp: idle 38 | load 62
Directx 9.0b
HDD: 80GB

I hope nvidia is reading this. Let's hope the next set of drivers will resolve my issue. :(

MUYA
12-22-03, 01:46 PM
I haven't had any problems with CoD.

Dun have NWN.

Do u have this problem with other games? If not..maybe you can try re-installing them said games again?

Dunno really as I have had no probs with the 53.05s...maybe you oughta try re-installing the drivers again and making sure all previous nv drivers are deleted first before installing new 53.03s ? Use drivercleaner from driverheaven. Its damn usefull tool :D

ATI_Dude
12-22-03, 03:06 PM
Originally posted by neo
Hi Everyone,

I'm having some unusually problem with COD and NWN after installing the v53.03 drivers. Whenever I enable AA, the game will crash after some time.
Wondering if any of you had the same problem. Here's my system spec:

CPU: Intel 2.6Ghz
Ram: 512MB DDR400
Mainboard: MSI 865PE
Vga Card: MSI 5900 Ultra oc (500/900) temp: idle 38 | load 62
Directx 9.0b
HDD: 80GB

I hope nvidia is reading this. Let's hope the next set of drivers will resolve my issue. :(

I haven't experieced any such problems with the 53.03 drivers and the aforementioned games.

Describe the "crash" in more detail. Does your system reboot? Does the video freeze? Are you dumped back to the desktop?

neo
12-22-03, 08:42 PM
Hi Guys,

My WinXP Pro (SP1) is a fresh installation. So are the games and drivers.

Whenever I'm playing NWN, after a while (10-15mins) everything will just hang. When that happens, all I can do is (ctrl+alt+del) to kill the program. But this may not be always successful. Sometimes is hangs so bad, I can't do anything but to power cycle the system.

As I mentioned before, it only happens when I enable AA on COD and NWN. The strange thing is, it only happens to Opengl games, not directx games. :confused:

crane99
12-23-03, 06:57 PM
Hi Neo,

i have similiar problems like you.
I have an asus 5900nu bulk oc 500:950.
If i play with 4xsAA+8AF i get problems in cod and UT2003 (f.e.Magma map).

After about 10-20 sec my freezes went away.
I saw with the log feature of rivatuner, that my gpu core dropped from 500 to 300 while it freezed or get slow and choppy

For me the problem seems to get better. if i downclock the gpu.

By the way all benches i did with 500:950 went fine (3DMark, UT2003, Halo, Codecreatures, Quake3, Aquamark) - not a single crash
Playing GTAVC, NFSU - not a single crash or freeze/choppy

My tips: Wait about 20sec, to see if it goes on, check your swap file (i had to activate one (700MB)), log your temps and core clock with rivatuner, maybe downclock.

Would like to hear from you if it helps.

Greetings

neo
12-23-03, 10:14 PM
Hi crane99,

My core doesn't slow down to 300 like yours. I have tried playing Halo (patch with v1.03), C&C Zero Hour and SOA for a few hours and everything seems so well. I have done benchmarking with Halo timedemo and Aquamark as well, everything works fine.

But the very moment I start playing NWN and COD, the hang occurs after 10-20mins. I tried setting back the default gpu and memory value (450/850) but doesn't help at all. I overcome the problem by disabling AA on both games. Everything works fine after that. 8X AF can still be used though.

Based on my findings, I think directx based games are not affected. Only certain opengl based games are affected.

The issue should be resolved in future driver release if nvidia is reading this forum. ;)

Honestly, I don't feel good playing COD without 4X AA. Great games need all the features max out for hardcore gamers like us.

Anyway, I would like to wish everyone in this forum and all nvidia staff, Merry Christmas and happy holidays!! :D

Tesco
12-24-03, 08:31 AM
Just an idea...its the winter months now isnt it and people have thier heating up higher. Could it be that your heating is turned up and your room is hotter than normal thus bringing the temp in your PC. Try moving the pc to the coldest part of the room...the floor and see if it runs any better?

neo
12-24-03, 10:06 AM
Hi Tesco,

I'm in asia right now. No snow. My room's temp is ard 23 - 25 degree. But you suggestion is pretty good for those of you in snow trying to heat up your room. Thanks for the advise man!

crane99
12-24-03, 11:53 AM
Hi Neo,

if it is "only" a driver problem, why isn't this board full of similiar threads ?
I haven't heard of any other people with the same problems, so far.

Maybe we have defect vga-cards ?
Or we have wrong settings anywhere (PC-Bios, Driver, WinXP).

Are you sure, your PC crashed and will never come back to life ? Have you waited for about 30sec like me ?

Maybe the problem relates to the fact, that the gpu has more to work with AA enabled ?
Have you tried playing maps in UT2003 with a heavy texture load (Magma, face3) ?


merry christmas

neo
12-24-03, 12:07 PM
Hi Crane99,

It hangs so bad for 10-15mins (the longest I can wait), I can't even issue the ctrl+alt+del to terminate the application. I have to reboot the whole system by powering off. I rule out on the defect possibility as I don't have any problems with directx games like halo, soa, Homeworld 2 and c&c zero hour. My AA and AF settings for all the directx games are 4X AA / 8X AF (except Halo which does not supports AA). So it looks more to me like the v53.03 driver doesn't work too well with some opengl based games out there (in my case, COD and NWN).

As for the settings, I don't really see any problems in terms of bios and winxp. Mostly default (since is a newly installed OS).

I don't play UT2003, so I won't know how is like on my rig.

I guess I'll just have to go without AA for a while on COD and NWN until newer drivers are being released.

Merry X'mas to all!!

MaxBlade
12-24-03, 01:43 PM
Well I tested NWN with G4 and after about 10 min is quit. Then I tested it on one of my other computers and a FX5900 and never quit at all plus it's overclocked. This was with the 53.03's