View Full Version : Geforce FX 5900 Ultra.....Problem??? Please Help

01-12-04, 11:08 PM
I own a Geforce FX 5900 Ultra and I am experiencing some problems. The cpu and mother board which I am running the card off of is a AMD 2400 processor and Asus A7V8X motherboard. Now here is my problem.....In a basic game such as NHL 2004 or NFS Underground i am experiencing choppiness often and some games just arent running as smooth as they should and for a $600 card this does not make sense to me. Even with the antializing turned right off and all the graphic set lower some games still run choppy. I have the latest drivers and everything, I just cant figure it out! I have friends that have computer with older graphic cards and systems, that run these such games better then my system does. If anyone could possibly give me some information on how i could fix this I would greatly appreciate it.



01-12-04, 11:19 PM
could you please post your full system specs, wot kind of power supply do u have dude?

01-12-04, 11:36 PM
The complete system is...
AMD Athlon 2400
Asus A7V8X
Western Digital 120G 7200rpm hard drive
400 watt power supply(not sure the name brand)
Liteon 52X24X52 ccd burner
Asus Geforce FX 5900 Ultra
2 sticks of Samsung 512 PC-2700 DDR ram

01-12-04, 11:38 PM
Using Windows XP Pro

01-12-04, 11:47 PM
There's a host of things that could be the issue. Please also state what drivers are using for the GeForce FX card and also check if you have Vsync enabled...or AA or AF enabled/disabled via the control panel. Vysnc should be disabled for best performance and AA and AF will have an effect on framerates.

How did you install the driver in winXP. Did you remove all of the previous drivers etc?

Also your Bios settings will help diagnose the problem, what version Direct X you are using. A list of all those things will help us help u more.

01-13-04, 10:34 PM
Alright, the most complete system information I can offer you of my system specs are...
Motherboard- Asus A7V8X Version:Rev 1.xx, Asus A7V8X ACPI Bios Revision 1009
CPU- Processor:AMD Athlon XP 2400+, Socket:Socket A, Current Speed:2000mhz, External Clock:133mhz
Hardrive- Western Digital 120G 7200rpm
Ram- Samsung 512 DDR 333 PC-2700 X 2
Video Card- Geforce FX 5900 Ultra AS-off AF-off
CD Drive- Liteon 52X24X52
Power Supply- 400 watt (not sure the name brand)
Network Card- D- Link

Once again I am having problems with my graphic card when i play basic games such as NHL 2004 and NFS underground. The games are set on a lower resolution and AS and AF are off. But yet I still experience choppiness in the games and i do not understand why. Can anyone give me any information at all on how to fix this.


What is Vsync?
What exacly do the bios settings do and why are they so important to this problem i am experiencing?
How and where can I update my bios settings if they are the problem?

Thanks, and if you can help me out i greatly appreciate it!


01-13-04, 10:59 PM
wot kind of power supply do u have dude?

Can a cheap power supply effect a computer's overall preformance? Even if your pusshin' over 400 watts? I can see how it might be a prob with these new power pumpin graphic cards.

The Baron
01-13-04, 11:02 PM
Originally posted by SunGuy
Can a cheap power supply effect a computer's overall preformance? Even if your pusshin' over 400 watts? I can see how it might be a prob with these new power pumpin graphic cards.
Yes. DON'T EVER SKIMP ON THE POWER SUPPLY. Period end of story quack. It can affect processor performance, stability, everything.

01-13-04, 11:17 PM
Vysnc maybe causing you stuttering...dunno

download rivatuner or nVhard from Guru3D.com. Use either of those utility to change your Vysnc settings. VSync = verticle Synchronisation. What it does is cap your framerates to the refresh setting of your monitor. If you turn it off, then the frames are not capped and allows your framerates to go beyond the refresh rate.

Stuttering is experienced with Need For Speed Underground for all NV cards. I do not know for NHL 2k4. How are your other games? Are your other games performing allright?

I asked for BIOS settings because it maybe that some settinsg maybe an issue. But, I dunno.

Which version drivers are u using? Did ya try the latest Forcewares? You can download them at NVIDIA's home page

Try rivatuner/nV Hardpage to disable vsync etc

01-14-04, 12:03 AM
Thanks for the info Muya, I will try some of your suggestions

01-14-04, 01:30 AM
So still no go with the this new card of mine:mad: But is it very possible that this new 400 watt power supply I purchased when buying the card could be the issue?? Could cause choppiness in my games????

01-14-04, 01:37 AM
Also make sure you've installed your Motherboard's latest AGP drivers, go to the Asus site and look for an AGP driver (it's probably at the chipset manufacturers page). And in the Bios, make sure AGP Arpature (sp) is set to at least 128 megs.

I honestly don't think V-sync would be the cause of this issue. It might contribute to it, but I don't think it's the problem. Have you tried the card in any other system to verify you didn't just get a bad card or something? Also just to be sure, you did plug a power cord from your PSU into the FX5900, right? If the FX5900 doesn't get extra power from the system, then it just runs in "safe" mode with low clocks. It's actually easilly overlooked, since only newer cards require it.

01-14-04, 01:49 AM
ya i have my card plugged into my power supply. I will try downloading the AGP Bios off asus. Thanks for the help.

01-14-04, 02:11 AM
Could not find AGP Arpature (sp) in my bios settings?

01-14-04, 09:55 AM
Hmm, look for something that says "AGP Memory Size", or something like that. It probably starts at something low, like 16 or 32, just raise it to 128.

01-14-04, 02:56 PM
You could go for 256MB with your AGP aperture with 1GB of memory. I did. It probably won't make much difference.

If I had to finger one thing as the culprit I'd have to say vsync as Muya said. If the framerate dips below your refresh rate, which is probably more than 85hz, it will halve your fps to compensate which could be classified very easily as stuttering.