PDA

View Full Version : Forceware 53.06


skypx
01-21-04, 12:46 PM
Available at Station Drivers (http://xxlpack.ovh.net/~stationd/)

NvViolator
01-21-04, 03:25 PM
Downloaded and installed them. Seem fine. Halo fps better and 3dmark01 scores up. Like them alot.

skypx
01-21-04, 03:49 PM
Originally posted by NvViolator
Downloaded and installed them. Seem fine. Halo fps better and 3dmark01 scores up. Like them alot.

Cool! What card are you using.

NvViolator
01-21-04, 03:55 PM
leadtek 5900u, with 5950u bios. just benched 3dmark03 scored 7398 not bad............:)

skypx
01-21-04, 05:41 PM
Originally posted by NvViolator
leadtek 5900u, with 5950u bios. just benched 3dmark03 scored 7398 not bad............:)

I got about the same score.

53.03 (http://service.futuremark.com/compare?2k3=1847296)
53.06 (http://service.futuremark.com/compare?2k3=1934715)

Smokey
01-21-04, 06:20 PM
DL them now, anyone else dl the 53.30 drivers also? I am, will test them also :)

Tesco
01-22-04, 08:45 AM
Originally posted by Smokey
DL them now, anyone else dl the 53.30 drivers also? I am, will test them also :)

Yeh and get the best score yet with official released drivers :)

NvViolator
01-22-04, 03:05 PM
Man is my miss's gonna rip me a new annus, i ordered a p4 3.2 Extreme Edition last night. sleeping tabs and alchohol just dont go they make u do stupid things. the damn thing better kick ass or im off to hangmyself.

Yours Depressed and worried...............:(

Sticky.

Smokey
01-22-04, 07:28 PM
Using the 53.06 driver, and all seems good :)
Ran 3dmark03 once, and got 5600, which is about the same, I ran my card at 450/950, which is what I ran it at all the time. Played RavenShield online with my clan tonight for about 2hours, and not one problem, running at 4XFSAA + 8xAF @1280*1024 :D

I didnt have any problems with the 53.03 drivers, dont know if bad fps in RavenShield and GR where due to drivers, Im thing more of some of the things I had running in background myself, so either 53.03 or 53.06 seem great to me, not one problem from either.

NvViolator
01-23-04, 05:47 PM
Got the 3.2 EE P4 and its sweet, benched 3dmark01 and got 20385 with no o/c of the cpu.

Im Glad ive got it, but theres no way the cost is justified by the extra performance.

Temps are the same as my 2.4 running at 3.3, 26c idle and 33c load, pulling 89 watts.

Any one give me an idea how long i should run at stock, before i start o/cing it.

saturnotaku
01-24-04, 12:44 AM
Performance definitely goes up in games with these drivers. I'm seeing about a 5-10 fps improvement in UT2003 especially. That being said, I also get some weird z-buffer errors in some places in games that I wasn't getting in 53.03. Plus I would get some strange random pauses in games. So back to 53.03 for me.

DSC
01-24-04, 01:09 AM
Does these drivers still have the image sharpening bug(only on FX cards)? :confused:

Smokey
01-24-04, 05:51 AM
Whats that bug? I saw the image sharpening, but Ive opted not to use it, as it seems to make text look worse.

Nutty
01-24-04, 05:35 PM
Working okay for me on the gf4.. Seems to make my games pause when I use my keyboard volume keys, which displays some stuff on screen. Dont remember seeing that before.. Nothing major like..

StealthHawk
01-24-04, 10:44 PM
Originally posted by Smokey
Whats that bug? I saw the image sharpening, but Ive opted not to use it, as it seems to make text look worse.

Even without turning on Image Sharpening the lowest level of IS will still be forced by the driver. You can see this by moving the slider back to off, and then you will see it turn itself on again.

Smokey
01-25-04, 07:38 AM
Well I guess its gone then, as It was off when I first installed the drivers, moved the slider up, then back to off, and it has stayed off.

StealthHawk
01-25-04, 06:51 PM
Originally posted by Smokey
Well I guess its gone then, as It was off when I first installed the drivers, moved the slider up, then back to off, and it has stayed off.

I haven't used an FX for a few months, but to my best recollection, the slider would default to off, but Image Sharpening was still on. Likewise, if you moved the slider up, then back to off, it would stay off for a while, but it would turn on again without the slider moving.

scarface1369
01-30-04, 04:37 PM
What's the proper way to install this driver? By the device manager or the setup file that's included?

ChrisRay
01-30-04, 08:06 PM
I got told today on Rage3d that I didt know what Image Sharpening was, And that its "texture" Sharpening and it only raises AF degree,

*sigh* I swear some people just make these god awful assumptions and just dunno what theya re talking about...

saturnotaku
01-30-04, 11:12 PM
Talking about NVIDIA on Rage3D is like trying to talk about Chevys at a Ford dealership. You just shouldn't try.

ATI_Dude
01-31-04, 01:02 PM
I rolled back to the 53.03 drivers after experiencing some weird color blending issues in SW:Kotor.

zoomy942
02-04-04, 11:40 AM
i installed them with my awesome awesome 5700NU and everything seems to working perfectly!

threedaysdwn
02-14-04, 03:58 PM
Link is broken now?