PDA

View Full Version : Forceware 56.53?


DSC
01-29-04, 01:21 PM
http://www.opengl.org/discussion_boards/ubb/Forum11/HTML/000046.html

I have just downloaded the new 56.53 drivers from nvidia (available to registered developers).

Hmmmmm...... :D :angel:

saturnotaku
01-29-04, 02:18 PM
:eek2:

Interesting...I'd be curious to see if these will find their way to the Web, that is if they're real. ;)

Nephilim
01-29-04, 02:30 PM
The good news however is that it indicates that GLSL support is on the way.

Very interesting.

The Baron
01-29-04, 02:48 PM
Heh. Time to call a friend. :angel:

Hanners
01-30-04, 06:40 AM
Originally posted by The Baron
Heh. Time to call a friend. :angel:

Time to tap Baron's phone. ;)

The Baron
01-30-04, 07:18 AM
Originally posted by Hanners
Time to tap Baron's phone. ;)
Heh. Don't have em, yet... I want to see if some of Humus' GLSL demos work.

Hanners
01-30-04, 07:29 AM
Originally posted by The Baron
Heh. Don't have em, yet... I want to see if some of Humus' GLSL demos work.

I know... But you really should cut down on using those sex chat lines though... :p

The Baron
01-30-04, 07:41 AM
Originally posted by Hanners
I know... But you really should cut down on using those sex chat lines though... :p
... dude, I was calling Dig.

Smokey
01-30-04, 10:24 AM
So these drivers urfaced yet :D

Toaster
01-30-04, 01:34 PM
The thread has already been removed from OpenGL.org...

Someone started a new one though : Click (http://www.opengl.org/discussion_boards/ubb/Forum11/HTML/000051.html)

Dunno how long this one will last so :

Activating GLSL extensions in ForceWare 56.53 & 56.54 drivers
It seems that there is a 'problem' in this forums as the previous thread (with its 15 posts) about this has disappeared... Maybe the problem is that the moderator is working or making favours to NVIDIA. I repeat the previous text:
In WinXP, under
HKEY_LOCAL_MACHINE -> SOFTWARE -> NVidia Corporation -> Global
You have to create a new key called OpenGL
Under OpenGL create a new key called Debug
Under Debug create a DWORD value called ShaderObjects and set it to 1 if you want those extensions to be exposed. Also, if you want that the driver creates a file with the assembly output you can create a DWORD value (under Debug) called WriteProgramObjectAssembly and set it to 1
I have discover those values myself so I don't know if there are other posibilities.
The implementation is very buggy and lacks some basic features, like ftransform(), ...

DSC
02-04-04, 11:55 AM
Why are these still not available for "testing"..... :D

I really want to know if the damned image sharpening bug on FX cards is fixed or not...... :mad:

zoomy942
02-04-04, 02:51 PM
i looked at "certain" downloading methods and i havent come across thiose drivers

theultimo
02-07-04, 05:32 PM
hmm...the 53.06 have fixed the problem with image sharpening for me..

Burnt_Ram
02-12-04, 09:03 AM
yes the image sharpening works for me using the 53.06 as well ! :)