PDA

View Full Version : Rebooting all the time - EPOX 8K5a2+


JemyM
10-01-02, 04:51 AM
I have problems with a self-rebooting computer.

The computer runs stable for a short moment, and then reboots without provokation (5-20 minutes). The sudden reboots cause software problems when downloaded data is corrupted, and will probably stop with destroying the windows registry.

I have not used any overclocking or wierd settings. I ran the computer for 3-4 weeks before this happened, without any problems like this at all.

I dont know if this is becouse of the motherboard or the tower, becouse of the CPU, or something else. Its very hard to tell.

Is there any good tips on errorchecking this kind of problem?

DragonTower, 340w
EPOX 8K5a2+
Athlon XP 2100+, cooled with a MCX462-A
ASUS v8200 GeForce 3 Ti500
Audigy Platinum EX
120gb Western Digital 7200rpm ATA100
80gb Western Digital 7200rpm ATA100
30gb Seagate 5400rpm ATA66
10gb IBM 5400rpm ATA33

Best Regards
JemyM

thcdru2k
10-01-02, 08:20 AM
could be a loose cable on your powersupply, replace your powercable.

intercede007
10-01-02, 09:46 AM
Are you running WindowsXP? By default, it will restart the computer if there is a critical system error (read BSOD).

I have an 8K5A I just built that did the same thing. I poorly sat the heatsink, and the temps were skyrocketing after a few minutes of running windows. The system would turn off because the BIOS has a fail-safe feature that does just that after a cetain temp is reached. Check your temps and make sure that the option in BIOS isn't set too low. I hope you get it resolved soon, the 8K5A is an incredible motherboard. Good stuff.

JemyM
10-01-02, 09:50 AM
Great tip!

I will check this out as soon as I come home!

*BAG OF HOPE*

:)

Best Regards
JemyM

intercede007
10-01-02, 12:17 PM
To get to it, right-click MyComputer, go to Properties, click on the Advanced tab, click the Settings button under the Startup and Recovery section, and uncheck Automatically Restart under the System Failure section.

thcdru2k
10-01-02, 06:55 PM
good luck