PDA

View Full Version : Questions: Switching from nForce2 onboard to Audigy 2


Pages : [1] 2

stncttr908
02-20-04, 12:08 PM
Is there anything special that I need to do? Could I just uninstall the nForce drivers and then install my Audigy? Or may I simply disable it from my BIOS? I'm not too clear on this so if someone could "lift the fog" so to speak I'd be most appreciative.

UDawg
02-20-04, 12:25 PM
First remove the devices in Device Manager, reboot and disable it in the bios. Then install the new audio product. You then should have no problems. I say "should". ;) I think I got rid of Sound Storm also. I can't remember.

The new drivers and software are not like the old SB Live at least they do not seem to be to me.

saturnotaku
02-20-04, 12:35 PM
Originally posted by UDawg
First remove the devices in Device Manager, reboot and disable it in the bios. Then install the new audio product.

That's what I did and had no trouble whatsoever. :)

stncttr908
02-20-04, 12:38 PM
Sweet. Thanks gents.

UDawg
02-20-04, 01:13 PM
Originally posted by saturnotaku
That's what I did and had no trouble whatsoever. :)

Yea, isn't the new CL drivers and software so much better than the old SB Live? I don't know much about what they changed but they seem so much more compatible and stable.

Sazar
02-20-04, 01:17 PM
I would say yes udawg cept my audigy's EPROM chip decided to forget everything and now I can only use the damn thing with my original (read crappy) audigy drivers...

w/o the EPROM chip "talking" to the system no other drivers I install allow me to install... keep getting the "no audigy detected" error... :rolleyes:

now if only there was a simple way to fix this.... CL has thus far not been very helpful but some lads said they reprogrammed the chip so it worked again... :(

but hten there's always onboard lol...

UDawg
02-20-04, 01:25 PM
Originally posted by Sazar
I would say yes udawg cept my audigy's EPROM chip decided to forget everything and now I can only use the damn thing with my original (read crappy) audigy drivers...

w/o the EPROM chip "talking" to the system no other drivers I install allow me to install... keep getting the "no audigy detected" error... :rolleyes:

now if only there was a simple way to fix this.... CL has thus far not been very helpful but some lads said they reprogrammed the chip so it worked again... :(

but hten there's always onboard lol...

Really!? That is nuts. What board do you have?

Riptide
02-20-04, 01:28 PM
Doesn't the audigy series require you to load the original drivers from CD before the updates via the web will work? I always thought that was dumb if that's still the case.

Sazar
02-20-04, 01:34 PM
Originally posted by UDawg
Really!? That is nuts. What board do you have?

audigy1... gamer...

its annoying coz effectively with my 4.1 speaker setup only front right and woofer works... BUT headphones work great and I use em 90% of the time :)

btw... someone come onto the IRC channel :D

I feel lonely :(

Sazar
02-20-04, 01:37 PM
Originally posted by Riptide
Doesn't the audigy series require you to load the original drivers from CD before the updates via the web will work? I always thought that was dumb if that's still the case.

not necessarily... there is an updater which should do it for you... thats what I have been using for a while... till the last month or so :(

saturnotaku
02-20-04, 01:42 PM
Originally posted by Riptide
Doesn't the audigy series require you to load the original drivers from CD before the updates via the web will work? I always thought that was dumb if that's still the case.

The drivers Creative released for the Audigy that supported EAX 4.0 did not require the original CD (in fact Creative said you should uninstall previous drivers). You installed those Web drivers, then use the CD to install any other applications.

And Sazar, don't make multiple posts when quoting more than one person. Copy/paste is your friend. It's really annoying having to scroll through 2-3 posts in a row made by you when one would have sufficed.

UDawg
02-20-04, 01:52 PM
Originally posted by Sazar
audigy1... gamer...

its annoying coz effectively with my 4.1 speaker setup only front right and woofer works... BUT headphones work great and I use em 90% of the time :)

btw... someone come onto the IRC channel :D

I feel lonely :(

I meant what mobo do you have. sorry.

I used to come on IRC for a while but only MUYA was on. :D I'll look for you this evening if your gonna be on but it is a friday. :p


And Sazar, don't make multiple posts when quoting more than one person. Copy/paste is your friend. It's really annoying having to scroll through 2-3 posts in a row made by you when one would have sufficed.

:udawg: owned:.... :bleh: wait, I do that also. :o



:D

Riptide
02-20-04, 01:58 PM
Originally posted by Sazar

btw... someone come onto the IRC channel :D

I feel lonely :(
:D

Looks like I'm not the only one bored today. I'm presently @ my work desk ghosting a Compaq Deskpro P3 1.0 w/XP. But the image is almost 2 GB and it's USB 1.1. :(

So yeah, I'm kinda bored right now. ;)

Riptide
02-20-04, 02:01 PM
Originally posted by saturnotaku
The drivers Creative released for the Audigy that supported EAX 4.0 did not require the original CD (in fact Creative said you should uninstall previous drivers). You installed those Web drivers, then use the CD to install any other applications.

And Sazar, don't make multiple posts when quoting more than one person. Copy/paste is your friend. It's really annoying having to scroll through 2-3 posts in a row made by you when one would have sufficed.
Ah I see. But you still have to have the original disc because they don't have updated full liveware packages anymore that have those apps with it. Which means if you lose your CD... you have drivers only from then on. :(

Those EAX 4 drivers, or at least the first release, were kind of a PITA for me and a few others. When you installed them and went back to check the version in device manager it changed nothing. Even though it said it installed fine. You had to remove the old first and then install the new when that problem came up, which it ofcourse did for me.

Sazar
02-20-04, 02:02 PM
Originally posted by saturnotaku
The drivers Creative released for the Audigy that supported EAX 4.0 did not require the original CD (in fact Creative said you should uninstall previous drivers). You installed those Web drivers, then use the CD to install any other applications.

And Sazar, don't make multiple posts when quoting more than one person. Copy/paste is your friend. It's really annoying having to scroll through 2-3 posts in a row made by you when one would have sufficed.

I have always posted in sequence saturn unless @ the time of typing the other post is actually showing up... in this case I did not see rip's post till after I had responded to udawg and so I did a reply...

this is also the second time you have singled me out for something yet I fail to see you point out the same thing to anyone else when the exact same thing occurs...

further both times you have chosen to point things out to me in a public forum (hence why I am replying here rather than in a pm) when it could have been dealt with via a private message...

kthxbai...

Riptide
02-20-04, 02:12 PM
Aww shucks Sazar, I still like ya.

:wonder: <--- Me likey new smiley. :D

UDawg
02-20-04, 02:18 PM
YEAH!!! lay of sazar, sat. You commie!!!


He does it because I keep PMing him pointing out your outrageous sins against this board and against humanity in general.


:D :p

saturnotaku
02-20-04, 02:56 PM
Originally posted by UDawg
YEAH!!! lay of sazar, sat. You commie!!!


He does it because I keep PMing him pointing out your outrageous sins against this board and against humanity in general.


:D :p

Takes a commie to know one. :p :D

Mother Russia shall rise again!

UDawg
02-20-04, 02:57 PM
Originally posted by saturnotaku
Takes a commie to know one. :p :D

Meet me outside and we will settle this.

saturnotaku
02-20-04, 02:59 PM
Originally posted by UDawg
Meet me outside and we will settle this.

Anytime, anywhere. Let's see what 'ya got. :firedevil

UDawg
02-20-04, 03:23 PM
Oh! You don't want any of this! You feelin' lucky punk!?

http://www.sambarcroft.com/pages/karate/images/previews/preview7.jpg

stncttr908
02-23-04, 08:12 PM
Finally got it installed today, and the difference is night and day. I love it. :D

ElderDruid
02-26-04, 11:01 PM
What does an Audigy have that the nForce2 built-in sound doesn't? I love the nForce's AC-3 encoding. Why pay extra?

saturnotaku
02-26-04, 11:06 PM
Originally posted by ElderDruid
What does an Audigy have that the nForce2 built-in sound doesn't? I love the nForce's AC-3 encoding. Why pay extra?

Better analog output, true EAX support, lower CPU usage, available game port (for those of us w/original Sidewinder Game pads). Shall I continue?

UDawg
02-26-04, 11:49 PM
Originally posted by ElderDruid
What does an Audigy have that the nForce2 built-in sound doesn't? I love the nForce's AC-3 encoding. Why pay extra?

You would have to hear the Audigy2 to know what we are talking about. I had the sound storm and I was blown away by my Audigy. Besides you have a awesome video card you can port to your next up grade since you will not need to upgrade this card for years.